Skip navigation

Log & Transfer says I have "unsupported media" ??

363 Views 4 Replies Latest reply: Nov 13, 2012 4:13 AM by Adamb14113 RSS
Adamb14113 Calculating status...
Currently Being Moderated
Nov 12, 2012 5:43 PM

For the past several months I have been using the Log & Transfer feature in FCE and it has worked perfectly. But now, when I try to log and transfer some clips, a warning comes up that says I have unsupported media. I have checked the file structure and it looks normal; CANON>PRIVATE>AVCHD>BDMV>STREAM>"001.mts". What could the problem be? I'm using a Canon Vixia HF20 and a 16 GB Transcend SD card.

 

Thanks,

Adam

MacBook, Mac OS X (10.6.8)
  • Meg The Dog Level 6 Level 6 (9,375 points)
    Currently Being Moderated
    Nov 12, 2012 6:33 PM (in response to Adamb14113)

    First, try trashing your FCE preferences. Trashing your preferences is usually the first step to take when Final Cut acts strangely.

     

    http://support.apple.com/kb/TS2611

     

    You can download Preference Manager (free) from Digital Rebellion to have it done for you:

     

    http://www.digitalrebellion.com/prefman/

     

    If that does not work, you can also try copying the entire card to a hard disk drive, and attempt to Log and Transfer from the copy.

     

    If neither of those suggestions work, post back.

     

    MtD

  • Meg The Dog Level 6 Level 6 (9,375 points)
    Currently Being Moderated
    Nov 12, 2012 6:51 PM (in response to Adamb14113)

    Log and Transfer does not work with Standard Definition Media, and there are anecdotal reports the Log and Transfer gets quirky with cards that contain mixed media - HD, SD and/or still images.

     

    Also, in the log and transfer window, click on the gear in the top center portion of the screen, and from the drop down menu, choose preferences:

    Final Cut ProScreenSnapz001.jpg

    When the preferences open, make sure the AVCHD import audio is set to Plain Stereo

    Final Cut ProScreenSnapz002.jpg

     

    Does that help?

     

    If you have made a copy of the card as a back up, does your camera have a feature that will rebuild the card database (as it possible the card directory has become corrupted)? You may want to try a rebuild the directory, but make sure you have a back up copy of the card first.

     

    MtD

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.