1 Reply Latest reply: Nov 13, 2012 7:11 AM by Limnos
jfstone Level 1 Level 1 (0 points)

After saying 'checking for new software' a window pops up to say 'a networking error has occurred: timed out (-1001). Make sure you can connect to the Internet, then try again.' I've then tried all options but internet is working perfectly. How can i do this manually? Please help as I'm wanting to put things onto my iphone. Thanks in advance

 

Picture 2.png

 

Picture 1.png


MacBook, Mac OS X (10.5.8)
  • 1. Re: Please help me update software to enable itunes software update (so I can use my new phone!)
    Limnos Level 8 Level 8 (38,420 points)

    The question in your topic goes beyond the network error you are seeing.  If this is a new iPhone, read the system requirements on the side of the box.  If they say you need to run iTunes 10.7 or newer, you have to have Snow Leopard operating system on your computer.

     

    1) Make sure your computer meets Snow Leopard technical specifications - http://support.apple.com/kb/SP575  This mostly means making sure it is an Intel Mac and has at least 1GB RAM (more is recommended).  To check RAM, go to the Apple in the upper left corner of any window, then  "About This Mac". Now continue to "More Info...".  It should say you have at least 1GB of "memory".

     

    2) Apple no longer carries 10.6 in its stores or online. Telephone Apple to purchase a Snow Leopard disc. In the USA: (800) 676-2775 (contact information for other countries: http://support.apple.com/kb/HE57)

    Alternatively you can buy from online retailers but anticipate paying much more than the original price which is the price still charged by Apple

     

    3) Backing up your computer before upgrading is always a good idea.

     

    4) After installing from the DVD, update your Snow Leopard installation using Software Update or manually downloading and installing the Mac OS X 10.6.8 Update Combo v.1.1 - http://support.apple.com/kb/DL1399

     

    Now install the new iTunes.

     

    If they say you need iTunes 10.6.3 or greater, you can still download that as it will run under OSX 10.5.8. 

     

    iTunes 10.6.3.25 - http://support.apple.com/kb/DL1575