Skip navigation

ichat will not let me vc with friends

398 Views 5 Replies Latest reply: Nov 13, 2012 11:46 AM by Ralph Johns (UK) RSS
samijo71599 Calculating status...
Currently Being Moderated
Nov 5, 2012 3:05 PM

i have os x mountain lion and i have no ides whats happening. my friends say when i send them a request they dont get it and when they try to send me one it says im in another chat. i have no idea what to do please help. all i want to do is vc.

MacBook Pro, OS X Mountain Lion (10.8.2), this is so annoying
  • Ralph Johns (UK) Level 9 Level 9 (66,880 points)
    Currently Being Moderated
    Nov 7, 2012 1:38 PM (in response to samijo71599)

    Hi,

     

    What sort of account/Screen Name or ID are you using ?

     

    Mountain Lion means Messages.

    This means you could be talking about iMessages and invoking FaceTime or an AIM Login or Jabber and even Yahoo.


    Was iChat working before you upgraded to Mountain Lion ?

     

     

     


    9:38 PM      Wednesday; November 7, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Ralph Johns (UK) Level 9 Level 9 (66,880 points)
    Currently Being Moderated
    Nov 11, 2012 1:05 PM (in response to samijo71599)

    HI,

     

    Your specs in the first post say OS X 10.8.2 which mean Mountain Lion and in turn that means Messages.

     

    If you have managed to go back to Lion then you will have iChat 6.

     

    In either case when you have launched the app and brought it to be the "Front" app the name will be in the menu bar top left next to the Apple icon.

     

     


    9:05 PM      Sunday; November 11, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Ralph Johns (UK) Level 9 Level 9 (66,880 points)
    Currently Being Moderated
    Nov 13, 2012 11:46 AM (in response to samijo71599)

    Hi,

     

    Mountain Lion is the latest version of the software

    When it was released the version number was OS X 10.8

    Since then there have been two up dates (10.8.1. and 10.8.2)

     

    Your original post says OS X 10.8.2

    iChat and now Messages get occasional Updates along with the OS Updates.

    Messages in Mountain Lion has had one update at the OS 10.8.2 update to make it version 7.0.1

     

    You have the latest version.

     

    IF you have an Apple ID listed in the Messages > Preferences > Accounts  and and AIM Screen Name then you should be able to send IMs to Buddies.

     

    To be sure I would display the Buddies List (Window Menu > Buddies or CMD + 1)

    Your Buddies that you added when you used iChat will be shown there.

     

    You can of course click the "New Message" icon in the Messages window then the Blue + icon and choose Buddies then a specific Buddy.

    That will get you Text Chatting.

     

    At this point the Messages window Blue + icon changes to a Video icon

    This is used to call the Buddy you are chatting with.

    Alternatively the Buddy list will display the same Green Video and Audio icons that were seen in iChat and you can call a Buddy without starting a Text chat.

     

    IF you are not getting Incoming Invites for Video chats then check port 5678 is open in your Modem or router.

    Both the Mac Firewall and the router will allow outgoing data which is probably why your Buddies are seeing the invite.

    You have to allow the incoming Data.

     

    Also Check the Mac Firewall (System Preferences > Security & Privacy > Firewall > Unlock pane > Firewall Options - in here the Allow Signed Software should be ticked and Messages should be in the list. )

     

     

     

     

    Sigcopy2.png
    7:43 PM      Tuesday; November 13, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

     

    Message was edited by: Ralph Johns (UK)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.