1 2 3 4 Previous Next 48 Replies Latest reply: Apr 3, 2014 11:55 PM by peterSunquest
joeholmes Level 1 Level 1 (0 points)

"To open this iPhoto library in Aperture, it first needs to be upgraded."

Verify that you have iPhoto 9.4 or later. Then open the library in iPhoto to upgrade it."

 

I don't own iPhoto 9.4.

 

What the heck do I do??

 

-=-Joe


Aperture 3
1 2 3 4 Previous Next