7 Replies Latest reply: Nov 13, 2012 1:52 PM by greenev
greenev Level 1 Level 1 (5 points)

With my new video I have imported I am getting an out of sync audio/video. Never had that problem before. Also a set of video has a blue line near the top. Like the green line when you select favorite sections. No clue what the blue one means. Regardless both video/audio from both cameras are no in sync during playback for editing.

 

Any clues to what can be done?

 

 

Pete

 

I did a test and rendered out a section to see if it would show up on the final cut and thankfully it did not but I need my audio in sync do properly clip video with audio.

  • 1. Re: audio out of sync
    Tony Gay Level 4 Level 4 (1,625 points)

    Pete

    sounds like your system is struggling to keep up with playing back the media.

     

    What format/codec is your video that you are working with?

     

    Suggest you try editing using a proxy workflow.

     

    Re the "blue line" near the top, are you able to provide us with a screen grab of that area to illustrate what you are seeing.

     

    Tony

  • 2. Re: audio out of sync
    greenev Level 1 Level 1 (5 points)

    Tony,

     

    Yes the computer is struggling but it never did before. Both my cameras use h264 and this has been just fine either in FULL HD or less. Never tried proxy. I guess I could try that but why when all was good before the update.

     

    The cameras used are Canon EOS T3 and an Sanyo. Both provide full HD. Been working great since before FCPX came out.

     

    I will get you a screen shot of the clip with the blue line up top. I am quite sure I hit some button that caused it but then again after the update I am not quite so sure.

     

    bluelineclip.jpg

  • 3. Re: audio out of sync
    Tom Wolsky Level 10 Level 10 (106,175 points)

    That means the clip is keyworded.

  • 4. Re: audio out of sync
    greenev Level 1 Level 1 (5 points)

    How can you undo that?

  • 5. Re: audio out of sync
    greenev Level 1 Level 1 (5 points)

    Still having sync problems. Just imported a new short clip and it is not any better.

  • 6. Re: audio out of sync
    greenev Level 1 Level 1 (5 points)

    Never mind. Just figured that one out.

  • 7. Re: audio out of sync
    greenev Level 1 Level 1 (5 points)

    I remember it was one of those little things I did not and do not use yet.