Skip navigation

I'm booting from a new LaCie Thunderbolt SSD and it won't wake from sleep.

4758 Views 19 Replies Latest reply: Jan 19, 2014 11:43 AM by Lance Mcvickar RSS Branched to a new discussion.
1 2 Previous Next
kbrine Calculating status...
Currently Being Moderated
Nov 13, 2012 1:23 PM

As my boot drive I have a new 1TB LaCie Thunderbolt SSD Disk. It's connected to a 27" 2.7 GHz Intel i5 iMac (mid 2011). I'm running OS X 10.8.2. Nothing else is connected on Thunderbolt.

 

Everything runs fine and very fast, with the one exception of not waking from sleep.

 

When I try to wake it up, the screen illuminates and the desktop is not completely frozen: I can drag windows around, but I can't open applications or do anything with the Finder. I get a spinning beachball if I move the cursor over the menu bar at the top. The only option is to restart.

 

I've contacted LaCie and they say their devices are "storage devices" and not "system drives". Yet I've been running my system from a 1TB LaCie D2 for at least a couple of years. I pointed out to LaCie support that nowhere on the box does it say their devices are for storage only.

 

Any suggestions?

 


iMac, OS X Mountain Lion (10.8.2), 1TB LaCie Thunderbolt SSD Disk
  • Kappy Level 10 Level 10 (220,945 points)

    Contact LaCie for tech support. It is not an Apple product.

  • rjcarte Level 1 Level 1 (0 points)

    @Kappy - not the most useful of replies mate to be honest.After all, there is a strong possibility that this has everything to do with the way OS X and the thunderbolt interface handle wake from sleep states.

     

    @kbrine:

     

    I am having exactly the same problem but with slightly different hardware:

     

    iMac 27 (mid-2011) with Mountain Lion 10.8.2

    Booting from a Crucial M4 SSD in an OWC SATA enclosure connected to a Lacie eSata thunderbolt hub (which is connected to the iMac).

     

    In normal use the drive is super fast and works really well.

     

    But my problem is exactly as you describe, put the machine into sleep, and on wake everything appears to come back ok however you can't open apps from the dock and the spinning beachball appears. You can't do anything else and you have to reboot.

     

    Now the interesting thing is that if I put the machine to sleep and then wake it up again within 1 minute everything works perfectly. After a longer period of time - and I'm presuming when the energy saving profile moves to a deeper sleep state (I don't know for sure so speculation from me here) - I get the problem we are having and I have to reboot.

     

    Here's what I've tried so far:

     

    Updated my SSD to the latest firmware.

    No firmware updates available for the OWC enclosure nor the Lacie eSata hub (at least, not that I could find)

     

    Turned off bluetooth (others on this forum had a problem with BT interfering with Thunderbolt displays coming back on after sleep)

     

    Turned off 'Automatic Brightness Adjust' (again, based on Thunderbolt Display problems that others have reported)

     

    I've tried out AutoEJECT and Jettison apps that unmount all external drives and re-mount them when waking from sleep. They've made absolutely no difference. Save yourself a few $$ and don't bother buying them from the App Store.

     

    I've tried unplugging and re-inserting the Thunderbolt cable connecting my eSata hub to the iMac. No effect.

     

    And that's as far as I've got. There are only two things left for me to try:: disable 'Power Nap' which - apparently - can also cause problems with Thunderbolt devices during sleep. But I'm not confident with that being the solution. Turn the power off to the Crucial M4 when the problem occurs and then re-power it in the hope that it causes some sort of refresh of the connection to happen. Again, not sure that's a good solution either as I don't want to be powering down my SSD every time I bring the iMac out of sleep!!!

     

    So I too am open to ideas and opinions on what might be causing these wake-from-sleep problems arising when Mac OS is booted from an external thunderbolt drive.

  • Kappy Level 10 Level 10 (220,945 points)

    @Kappy - not the most useful of replies mate to be honest.After all, there is a strong possibility that this has everything to do with the way OS X and the thunderbolt interface handle wake from sleep states.

     

    If that's the case then why haven't you pursued that direction before posting here? What makes you believe that LaCie can not help you? Who knows their product better than they? If there were a problem with how Thunderbolt handles wake from sleep, what leads you to believe we can fix it? So far I've not seen such a problem on my computer nor anything similar reported until you decided to make such an unfriendly remark .... Mate.

  • Csound1 Level 7 Level 7 (32,235 points)

    rjcarte wrote:

     

    @Kappy - not the most useful of replies mate to be honest.After all, there is a strong possibility that this has everything to do with the way OS X and the thunderbolt interface handle wake from sleep states.

    As this is only the second post on the subject that I can find I have to say that Kappys advice is on point, ask the manufacturer. Unless you actually have any information on the issue?

  • rjcarte Level 1 Level 1 (0 points)

    Well, I can clear something up for both you guys: I had exactly the same problem running the same SSD on the Seagate GoFlex Thunderbolt Adapter. Hence why I don't believe this to be a 'LaCie' problem. I do, of course, stand to be corrected on this. So as you can see your mutual response is not 'on point' at all - you are not aware of the facts yourselves and are simply stating the obvious really isn't useful - I'm sorry to say.

     

    Anyway, for other people who do have this problem and who want to know what options those of us who are trying to fix the problem are pursuing. I am exploring whether this problem only manifests itself when the iMac deep sleeps (that is, writes the contents of RAM to disk as well as holding it in RAM). So, I've disabled deep sleep and now the iMac only sleeps by storing memory in RAM only it does not write to the SSD. I will report back on my findings.

     

    Re-powering the SSD did not solve the problem. Nor did disabling Power Nap.

  • markwmsn Level 4 Level 4 (3,935 points)

    kbrine wrote:

     

    As I mentioned in my original post, LaCie says their drives are "storage devices" and not "system drives." I guess I should have added that this was in the context of saying that their policy was no support whatsoever for their use as anything other than a storage device. I opened a ticket, but they told me it was unlikely to accomplish anything. That's why I've posted here. If I hear anything from them I'll post it.

    Thanks for the warning.

  • Kappy Level 10 Level 10 (220,945 points)

    You should never use a RAID as a startup volume. This alone may be the problem. You are trying to use the device for something it not only wasn't intended for but is also unsuited for in general.

  • megalaser Calculating status...

    I contacted Lacie to ask if their new Thunderbolt external SSD could be used as a startup disk and they told me it 'probably' could but they will not support it. This suggests to me that they just don't like to answer any support issues which involve their drives running the OS.

  • dandig Level 1 Level 1 (15 points)

    I'm having a related issue , except that I'm not booting from my attached drives.  It does give a hint to the issue though becuase when my computer sleeps, the two attached drives on the LaCie bub get un-mounted.  I think that might be your issue.  When the computer sleeps your boot drive is getting unmounted I think ......?

  • megalaser Level 1 Level 1 (10 points)

    So don't have the computer sleep then, just have the monitor turn off. You only need the computer to sleep if it's a Macbook and then you wont be booting from an external drive.

  • isntanything Calculating status...

    i have a different setup then mentioned in this thread, but was having similar issues with the ssd i installed internally in my mid 2007 imac.

     

    under energy save, unchck 'put hard drives to sleep'

     

    hope this helps

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.