Skip navigation

6th Gen ipod nano not showing up at all.

315 Views 3 Replies Latest reply: Nov 14, 2012 8:15 AM by planb77 RSS
PhoenixRebirth Calculating status...
Currently Being Moderated
Nov 13, 2012 4:08 PM

I recently bought an ipod nano 6th gen off Amazon and it turned on and is function fine, but I can't sync it with my current library. I'm using the same cord I use on my ipod touch so I assume it's fine there, I've just updated my itunes library and I've already searched through device manager, My computer and itunes to find the device, but it's not showing up anywhere. Any help please?

iPod nano, Windows 7
  • planb77 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Nov 14, 2012 7:21 AM (in response to PhoenixRebirth)

    Does it connect okay with another PC or Mac running iTunes? Have you tried resetting the Nano with it still connected to the PC? To do this, press and hold both the Sleep/Wake and Volume Down buttons together long enough for the Apple logo to appear

     

    It wouldn't hurt to also try another available USB port.

     

    B-rock

  • planb77 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Nov 14, 2012 8:15 AM (in response to PhoenixRebirth)

    Me neither.  I know the USB cable works okay with your iPod Touch, but can you try another cable just to see if that makes a difference?

     

    Also look at the Nano's dock connector to make sure it is clean and clear of debris or damage.

     

    And if nothing else, return it while you still can for a refund or replacement.

     

    B-rock

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.