1 2 Previous Next 21 Replies Latest reply: Jan 29, 2013 8:55 AM by urovrit Go to original post
  • 15. Re: there was a problem connecting to server
    cjcj Level 1 Level 1 (55 points)

    Yes, worked for me to.  I had to completely uninstall Sophos 8 rather than just disable it in the preferences.

  • 16. Re: there was a problem connecting to server
    GuyGascoigne Level 1 Level 1 (0 points)

    FYI my problem was the Sophos Antivirus too.

  • 17. Re: there was a problem connecting to server
    jazzper_nl Level 1 Level 1 (0 points)

    Same issue here:

    • MBP
    • 10.7.4
    • Time Machine on my home NAS (non Apple)
    • Sophos 8.05C

     

    When away warning messages every half hour...

     

    Not easy to fix as I am no admin (it's my work MBP) so can't fiddle with the settings. Better ask my administrator.

  • 18. Re: there was a problem connecting to server
    SailMobile Level 1 Level 1 (0 points)

    I am using Sophos as well.  I want to keep running the virus protection, but find the popup annoying.  I wish Sophos would fix the problem.....

  • 19. Re: there was a problem connecting to server
    KaitainCPS Level 1 Level 1 (0 points)

    I've had this problem ever since I installed Lion last year (and it persists after the upgrade to ML). It's conceivable that the problem occurs specifically when you install Lion over the top of Snow Leopard. (I cannot confirm this, but it's what I did.) This also includes setting up a new machine from my TM backup where the original machine made the Snow Leopard->Lion transition.

     

    The guy at the Apple store suggested a full clean reinstall, but there's absolutely no way I'm spending hours and perhaps days reconfiguring everything the way I want it (terminal scripts, aliases, colour profiles, BTT settings etc etc). No chance.

     

    I do not and have never had Sophos.

     

    Of interest: if you set your TM backup volume to be a conventional HD rather than a time capsule (or perhaps any network drive?) the problem does not occur. So it is definitely time machine related. (This also tallies with the fact that the popup comes every hour, exactly; interestingly it always comes in a pair, i.e. after I dismiss the first popup I'll get the second a few seconds afterwards.)

     

    I haven't tried setting both the Time Capsule and another drive as joint backup destinations; maybe that would work.

  • 20. Re: there was a problem connecting to server
    profbg Level 1 Level 1 (0 points)

    I have been following this discussion for literally years on this forum and others.  my $.02 (and sadly no help, just more problems and info):

    macbook pro 13" mid-2011

    currently running ML 10.8.2 and having this problem again.  pops up twice in a row, making the box unusable w/o another display.  never had or even heard of sapphos until i read this. 

     

    HISTORY;

  • 21. Re: there was a problem connecting to server
    urovrit Level 1 Level 1 (0 points)

    Hi all, I am so frustrated with this I could scream.  My MB Pro is completely unusable outside of my house because of this.  There are times when this message pops up every 15 seconds and is a constant interruption.  I have never heard of Sophos but it doesn't seem to be anything pre-installed so I'm pretty sure I don't have this problem.  It is pretty rare that I can't find answers to these types of problems by reading on the web, but this has stumped me for months now.  ANY IDEAS??????

     

    I started another post here before finding this one. 

     

    https://discussions.apple.com/message/21068878#21068878

1 2 Previous Next