1 Reply Latest reply: Nov 15, 2012 11:01 AM by BDAqua
asseteditors Level 1 Level 1 (0 points)

I know there are A LOT of questions about this floating about but I can't find one that seems to fix my problem.

 

We have 4 hard drives plugged into a mac mini which is then accessed by three imacs through a server. 

 

A folder on one of the hard drives has suddenly got a red minus sign on it when you try and access it from an imac.  On the mac mini it is fine.

 

On sharing & Permissions is says:

 

admin:  Read & Write

admin (Me):  Read & Write

everyone:  Read & Write

 

The mac mini (admin (Me) ) is the 'owner' of the folder.

 

When I try and add a new user I don't really know what to add. I think the imacs appear as 'unknown user' under sharing in system preferences.

 

 

If I get info from one of the imacs

 

Sharing & Permissions:

 

(unknown): Read & Write

everyone : Read & Write

 

If I try and chose a new owner it brings up a box to type in a name but i don't know what to type. I've tried the user name for the imac but it says that it isn't valid.

 

I have tried dragging the files to a new folder but I still can't access them

 

Any help would be really appreciated.


Mac OS X (10.7.4)