1 Reply Latest reply: Nov 14, 2012 8:06 AM by Rudegar
BGLeduc Level 1 Level 1 (55 points)

This KB article says so, but iTunes will not load the current version of Remote onto a 2g 4.2.1 iPod Touch.

 

http://support.apple.com/kb/HT1947

 

I unfortunately had to restore my 2nd Gen iPod Touch, and in doing so, iTunes indicated that several existing apps were not compatible; including Remote. I do not have an older version of the Remote app in my back ups.

 

Would it be safe to assume that the KB article is incorrect? I sure would like to find a source for an older compatible version of Remote. I use this older Touch primarily for that purpose and it is disspaointing that it has now lost functionality.

 

Brian