Skip navigation

Can't connect TV ethernet to AEBS

137 Views 0 Replies Latest reply: Nov 14, 2012 8:54 AM by SoonerRobin RSS
SoonerRobin Calculating status...
Currently Being Moderated
Nov 14, 2012 8:54 AM

I have a new AEBS, and it is working great for wireless for my Sharp Aquos TV, using it for Netflix and Vudu.  But I'd rather use the ethernet connection, for better streaming of movies.  The ethernet ports work for wired to my laptop and Pioneer receiver.  However, when I switch my TV setup to wired, rather than wireless, it absolutely does not see an internet connection.  I am not a mac person (just iPads and iPhones), but have been fairly proficient with my routers before now, although always Linksys.  Before my prior router fried, I used wired ethernet for this tv and it worked fine.

 

Is this some factory reset issue?  I do have guest and regular network with WPA2 personal security set up, working fine.  I have used the same cables and internet ports to confirm ethernet to laptop and receiver works.  I've wondered if it's a port mapping issue, but the interface for adding ports is a little odd to me on the AEBS, and I haven't done that.

 

Any help would be appreciated.

 

Thanks,

 

Robin

Windows 7

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.