Skip navigation

Audio drifts out of sync with 24 bit 44.1 KHz Zoom recording

1891 Views 5 Replies Latest reply: Nov 18, 2012 9:35 AM by Jim Cookman RSS
JonShearburn Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 14, 2012 10:10 AM

I have 6 hour long interviews that were shot with two Canon 5Ds and the master audio recorded on a Zoom.  I'm using PluralEyes 3 to sync the audio.  The audio settings on the camera were set to 16 bit 48.0 KHz and the Zoom settings were 24 bit 44.1 KHz.  I transcoded the 5D footage to ProRes using Compressor.

 

I set up my sequence with the audio set to 16 bit 48.0 KHz.  I put the Camera A on V1, A1 and A2, Camera B on v2, A3 and A4, and the Zoom audio on A5 and A6.  I run that through PluralEyes and I appear to have interviews in sync.  I then make a split screen daily for the producer so he can see both angles while me makes selects.  What happens is that as you playback, the audio drifts out of sync.

 

My default sequence settings are set to 1080p 16 bit 48.0KHz.  I've run into problems before with switching to 24 bit audio and sync issues and used this article as a tool to figure out what I need to do: 

 

http://library.creativecow.net/lyon_matt/fixing-fcp-assets/1

 

You would think it would be as easy as switching the audio settings on the sequence, but it isn't.

 

My first thought was to convert the WAV files from the Zoom to match the camera audio.  I tried that and it didn't work.  I then tried transcoding one of the video clips with the audio matching the Zoom settings and that didn't work either.  I've done some research and it looks like the issue is with the Zoom audio being recorded at 44.1 KHz

 

Another thing I have noticed is the waveform doesn't match the picture on camera B.  If look at the picture, the marker in each sequence is where you hear the clap.  The visual on Camera A appears to match up but not on Camera B.  However if you watch Camera B, it plays back in sync.  Since PluralEyes uses the waveforms to do the sync, it throws things off a bit but that is easily fixed by visually matching the clappers.

Sync Visual.jpg

 

The question is, is there a way to keep these interviews in sync all the way through to the end?

Final Cut Pro 7, Mac OS X (10.7.5)
  • David Harbsmeier Level 7 Level 7 (29,580 points)

    Open the 44.1khz audio in SoundTrack Pro and resample to 48khz, 16 bit so it matches your Sequence settings.

     

    -DH

  • Jim Cookman Level 7 Level 7 (23,435 points)

    To answer the QT question, yes, it's basically the same.

     

    The bigger issue is not having timecode on your audio.  I also don't know if your cameras record true SMPTE timecode.  Unless all devices are controlled by the same "clock" you're ALWAYS going to have sync issues.  Yeah, the zoom is a nifty inexpensive recorder, but asking it to hold sync with a camera over the span of an hour is beyond its capabilities.

  • Jim Cookman Level 7 Level 7 (23,435 points)

    Well... If you think of an analogue recording as someone wiping a swath of rice pudding along a tape, then do the mental gymnastic of coming up with a digital analogy to that, what you get in the digital realm is individual grains of rice laid on the tape (or file.)  you get more rice in a 48k recording than a 44.1.  It is not continuous, like an analog recording or a glob of rice pudding.

     

    Huh?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.