Skip navigation
This discussion is archived

Can't Connect To Wireless network

429 Views 1 Reply Latest reply: Nov 14, 2012 1:18 PM by LaPastenague RSS
vespadude Calculating status...
Currently Being Moderated
Nov 14, 2012 12:49 PM

I just bought an apple time capsule 2T model and set up my network.  I can connect with my mac but I can't connect with my iphone or ipad.  My iphone recognizes the network.  But when I enter my password and try to connect it gets stuck and won't connect.  I have tried resetting the network settings and I have tried removing the password from my wireless network.  No luck so far.  Any ideas?

Time Capsule, Mac OS X (10.7.5)
  • LaPastenague Level 7 Level 7 (32,720 points)
    Currently Being Moderated
    Nov 14, 2012 1:18 PM (in response to vespadude)

    iphone and ipad do not like typical apple names.

     

    Reset the TC and use SMB type names.. this is important, for TC name, wireless name and hard disk (not directly relevant).. SMB names are short, no spaces, pure alphanumeric.

     

    You should also lock the TC wireless channels.. At 2.4ghz there are three channels only that do not overlap, 1, 6, 11.. try them each in turn starting with 6, (1 seems to have more issues).

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.