Skip navigation

How can I solve a conflict between my newly-downloaded Aperture 3.4.3 and iPhoto 9.3 versions?

447 Views 3 Replies Latest reply: Nov 15, 2012 1:09 AM by léonie RSS
Lightpath48 Calculating status...
Currently Being Moderated
Nov 14, 2012 3:02 PM

I downloaded Aperture 3.4.3 from the Apple App Store today. Now when I attempt to open my iPhoto 9.3 I receive the following error message: "To open your library with this version of iPhoto it first needs to be prepared."  Then this second paragraph also appears: "You have opened this photo library with a newer version of iPhoto. Please quit and use the latest version of iPhoto."  I'm not able to run an update because the iPhoto application won't open.  Also, when I check for software updates I receive a message that my software is up to date.  What gives?  Have I missed a step in merging my iPhoto and Aperture libraries?  I'd like to be able to use iPhoto again, because there are albums there that don't appear in Aperture.

Aperture 3, Mac OS X (10.7.5)

Actions

More Like This

  • Retrieving data ...

Related Articles

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.