0 Replies Latest reply: Nov 14, 2012 3:51 PM by Holly Tuckett
Holly Tuckett Level 1 Level 1 (10 points)

I am working off of FCP 7 and also Premiere CS6, and I am wanting to download the presets from adobe, but I have to have the

ProApps QuickTime Codecs v1.0.1 to make those presets work.  But I don't want it to screw with FCP7.  Anyone

done this and had success.  It says that the  ProApps QuickTime Codecs v1.0.1, is for users of FCPX etc.  Which I refuse to

adapt to....

 

Thanks,

 

Holly



Mac Pro (Early 2008), Mac OS X (10.6.8), Qtkit version 7.4(92) /WiebeTech SilverSata V