Skip navigation

Cannot disable default calendar alerts.

556 Views 5 Replies Latest reply: Oct 24, 2013 11:40 AM by Frank Malloy RSS
martinneep Calculating status...
Currently Being Moderated
Sep 9, 2012 4:06 AM

I have a really frustrating problem with iCloud calendar alerts that is driving me crazy...

 

I don't want to receive any alerts for events unless I specifically set an alert when I create the event.

 

I'm using the following settings on my iOS devices:

 

Default Alerts>

 

Birthdays: NONE

Events: NONE

All day events: NONE

 

In preferences on the web version of iCal "Add a default alert to new events and invitations" is NOT ticked.

 

And finally in iCal, I'm using the following settings:

 

Alerts>

 

Events: NONE

All day events: NONE

Birthdays: NONE

 

Now, if I create an event on either my iPad or iPhone, it behaves as expected and there is no alert added. However, if I create an event in iCal, it always shows on my iOS devices with an alert set for "At time of event". This is driving me nuts, is it a bug???

iMac, Mac OS X (10.7), iCal

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.