Skip navigation

Remote App doesn't work with iPod 2nd Gen or iPhone 3G

1417 Views 3 Replies Latest reply: Nov 22, 2012 12:48 PM by Xenic RSS
davidtony Calculating status...
Currently Being Moderated
Nov 14, 2012 10:31 PM

I have been using till recently the "Remote" app to control a Apple Express base station from an iPod 2nd Generation (and it also would work from iPhone 3G. It worked great.

 

Today, I noticed that it is not working. I am getting a message that says the the update of the App is no longer compatible with the iPod or the iPhone that I was using.  Both of them are running Version 4.2.1

 

Does anybody know anyway to get the iPod 2nd generation or the iPhone 3G to be compatible with the "Remote" app?  Is there anywork around. 

 

My teenager loved to be able to control the tunes in his room with one of these devices. 

 

I appreciate any advice or help you can offer. 

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.