Skip navigation

Amber Blinks, direct connect is OK but wireless is not, msg is "internet connection"

100 Views 1 Reply Latest reply: Nov 15, 2012 1:52 AM by nmurray RSS
nmurray Calculating status...
Currently Being Moderated
Nov 14, 2012 3:59 PM

I have looked at the other message of this type and I still can not resolve the problem.

 

Amber light is blinking on Airport Extreme.

Airport Extreme utility says "internet connection"

 

I have my Mac desktop system plugged directly into the back of the Airport Extreme and have no problem accessing the internet that way.

 

I can not access the internet with the iPad over wireless.  In fact, when I try to connect to the Airport Extreme from the iPad the "spin icon" next to the network name keeps spinning. 

 

The utility originally also showed "no DNS server" so I entered the information by hand from the Network preference pane of the System Utilities on the desktop system.   That message then went away.

 

In the Airport Utility, the Router Mode shows "Off (Bridge Mode)" is this right?

 

I have reset set everything many times in various orders and always get back to the same problem.

 

It seems that resets have fixed other peoples problems but nothing changes for me.   I have waited quite a while before power the modem and Airport back up, to no avail.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.