Skip navigation

Problem with iBooks dictionary in other languages

3089 Views 21 Replies Latest reply: Oct 29, 2013 4:23 PM by James Ward4 RSS
1 2 Previous Next
Celebrimnar Calculating status...
Currently Being Moderated
Nov 15, 2012 5:38 AM

A couple of days ago I bought the iPad Retina. When I was checking the new languages in the inner dictionary of the iBooks (v3) a message appears asking if I wanted to download dictionaries for more languages-I was checking a book in Spanish. I pressed Yes but the connection was too bad, and it couldn’t finish the downloading.

Now I am trying again and nothing happens, just the message saying that it cannot find the word, but nothing about downloading more languages. I looked online and some ppl solved the issue changing the language of the IOS to another but English, looking for a non-English word and changing back to English. I tried with every language (the ones of the new dictionaries) and nothing happens.

So... if someone can help, will be much appreciated, since I read in many languages and I would like to have more inner dictionaries.

Thank you in advance.

iPad, iOS 6.0.1
1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.