Skip navigation

GLUT.framework and OpenGL.framework not there?

386 Views 1 Reply Latest reply: Nov 15, 2012 11:37 AM by Mark Szymczyk RSS
Weatherlord Catrina Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 14, 2012 8:37 PM

I was following a tutorial on how to set up OpenGL on Xcode, and when it explained how to add those two frameworks, I couldn't find them. I searched my whole Mac, including the package contents of Xcode, but couldn't find them anywhere. And of course, when I tried to include glut.h, it pointed at it and said that the file could not be found.

 

Where is it? I thought it was pre-installed on every Mac.

iMac, Mac OS X (10.7.3)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.