1 Reply Latest reply: Nov 15, 2012 12:10 PM by planb77
dbolesny Level 1 Level 1 (0 points)

Okay.  My old iPod shuffle was stolen.  I replaced it with a brand new 4th gen shuffle, purchased directly from the Apple online store.  It arrived today.

 

It will not charge.  It is not recognized by the computer.  I did go through all of the checklists that are on the Apple website:

 

- yes, the charging cord is plugged in all the way into the shuffle

- yes, the computer has USB 2.0 ports (lots of them)

- yes, I tried every port (6)

- yes, I rebooted my machine and tried this without anything plugged into the computer except the mouse/keyboard

- yes, I "reset" the shuffle

- yes, I have the latest version of iTunes on this computer, and up and running

 

This is stupid.  I see a lot of posts on here about this same issue.  And yes, some of them have been solved with simple fixes.  But I have never had a problem like this before with Apple products.  They tell me there is an Apple store in town, so I guess I will have to return it.

 

Is there any other magic fixes for this that anyone is aware of?