Skip navigation

Crackling noises when using Scarlett 2i2?

5421 Views 19 Replies Latest reply: Jan 19, 2014 2:49 PM by Sammy-M RSS
1 2 Previous Next
cauchy Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 14, 2012 9:44 AM

Just bought the Focusrite Scarlett 2i2 yesterday as my previous audio interface broke. Now I am having crackling noises when using the 2i2. . .a problem I did not have with my previous M-Audio Fast Track C400. . .so I know it's a problem specific to the 2i2. Already downloaded the latest drivers as well.

 

Anybody have any solutions or similar problems with this product??? The crackling noise is intolerable.

 

Thanks.

iMac, Mac OS X (10.7.4)
  • isteveus Level 5 Level 5 (4,125 points)
    Currently Being Moderated
    Nov 14, 2012 3:27 PM (in response to cauchy)

    If you're still running 10.7.4 try updating.

     

    If the Focusrite driver let you change bitrate try that also.

  • DavidFromFocusriteNovation Level 1 Level 1 (100 points)
    Currently Being Moderated
    Nov 15, 2012 9:37 AM (in response to cauchy)

    Hi cauchy,

     

    This is typically caused by a low buffer size.  Please raise the buffer size in your recording software, and the crackling should go away.

     

    If you're still having issues, contact our tech support team here for more help: http://www.focusrite.com/answerbase/en/contact.php

     

    Best regards,

     

    David Tichauer // Focusrite Technical Support

  • DavidFromFocusriteNovation Level 1 Level 1 (100 points)
    Currently Being Moderated
    Nov 15, 2012 12:15 PM (in response to cauchy)

    Garageband actually doesn't have a buffer setting, so something else may be at play here.

     

    We have an usually high volume of emails at the moment, so it might take a couple of days to receive a response.  We appreciate your patience.

  • DavidFromFocusriteNovation Level 1 Level 1 (100 points)
    Currently Being Moderated
    Nov 15, 2012 12:43 PM (in response to cauchy)

    You can reach our US support line at (310) 322-5500.

  • StevieElliot Calculating status...
    Currently Being Moderated
    Oct 5, 2013 8:35 PM (in response to cauchy)

    Hi,  I have just purchased a brand new iMac and downloaded Logic Pro x,  I also purchased the Focusrite Scarlett 2i2 interface.  I have downloaded the drivers from the focusrite website and everything is set up,  when I plug in guitar or mic I get really bad clapping and crackling to the point where the sound cuts out altogether.  I have changed buffer size and sample rates and everything else I can think of but nothing seems to fix the problem.  I also deleted the 2i2 drivers and logic and reinstalled them both but still have the same issue,  when I record using the iMac built in mic everything is fine so it's deffinately something to do with the interface.  I am waiting to hear back from Focusrite tech help.

  • lee-marc-smith Calculating status...
    Currently Being Moderated
    Oct 8, 2013 2:19 AM (in response to StevieElliot)

    hi stevie, i have also just purchased an apple imac and the scarlett 2i2 studio package. im using logic and can not seem to get this to work. the audio i record crackles and pops then the sound goes completley. it also happens when im using a soft synth from logic. it will play the sounds from any instrument i select, but after a while it ill crackle and fade away into no sound at all, i re-start the mac to get sound back only for it all happen again.

     

    is there anyone who can help.

    have i purchased a mac that is not upto the job, or is the sound card not upto the job.

  • StevieElliot Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 8, 2013 2:45 AM (in response to lee-marc-smith)

    Hi lee,  it sounds like the problem your having is exactly the same as mine.  When I use the 2i2 there is clapping and crackling which gets worse and worse until the sound disappears,  I know a few people on different forums are having the same issue so I don't think it is the interface.  I'm using iMac 27

     

    •      NVIDIA GeForce GTX 775M 2GB GDDR5

    •      3.5GHz Quad-core Intel Core i7, Turbo Boost up to 3.9GHz

    •      16GB 1600MHz DDR3 SDRAM - 2X8GB

    •      1TB Serial ATA Drive @ 7200 rpm

     

    There should be no problems with this set up in terms of capability,  I'm still waiting to hear back from Focusrite tech help desk and when I do I'll share the outcome.  I hope this can be resolved,  let me know if you have any luck before me? 

     

    If I was in the UK I would pick up the phone and call Focusrite but I'm in Australia!!

     

    Steve

  • StevieElliot Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 8, 2013 5:51 AM (in response to lee-marc-smith)

    Lee,  I have been sent a file from Foxusrite that seems to have fixed the problem for me.  If you have an email address I'll send you the file otherwise contact Foxusritw and they will fix you up.

  • PeteNewcastle Calculating status...
    Currently Being Moderated
    Oct 8, 2013 6:55 AM (in response to StevieElliot)

    Hi Steve!

     

    I have a iMac very similar to yours and a Scarlett 2i2. Can you send me the file as well?

     

    Send to: peter@kredema.se

     

    Thanks!

     

    /Peter

  • lagstrom Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 17, 2013 11:14 AM (in response to cauchy)

    I also have the crackling noise problem and have not recieved any answer from support yet.

    I notice it get gradually worse until it goes completely silent. Though when it is bad, if I change the sampling rate in MIDI settings to something else, the crackling resets but later gradually slowly comes back. So it has to have something to do with the sampling rate I guess...

     

    Any solution?

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.