Skip navigation

HT4796: About Windows Migration Assistant

Learn about About Windows Migration Assistant

HT4796 When I try  this, a message comes up that I need XP SP3 or newer.  How do I overcome?

105 Views 1 Reply Latest reply: Nov 15, 2012 2:18 PM by Matt Clifton RSS
N J Mazzocchi Calculating status...
Currently Being Moderated
Nov 15, 2012 1:50 PM

I'm trying to migrate my data to a mac.  My first attempt was interrupted.  When I tried again, I had various network issues.  After resolution, I reattempted.  While downloading/running migration assistant, an error message comes up: must have xp sp3 or newer to run.  I did not have this issue first attempt.

Any ideas?

Thanks,

dell, Windows XP

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.