Skip navigation

OS 10.8 Messages not delivering AIM messages

88 Views 1 Reply Latest reply: Nov 15, 2012 2:18 PM by Ralph Johns (UK) RSS
TheAbacus Calculating status...
Currently Being Moderated
Nov 14, 2012 1:35 PM

On occasion, I will send a message to someone over AIM (through OSX Messages) and they will not recieve the message. Typically if the user does not recieve a message from me, all following messages to that user are not recieved (until I reboot). I do not recieve any errors when the message is not recieved by the individual. I am able to still use AIM to communicate to other individuals without an issue. This issue occurs with individuals inside and outside the office. I am not the only individual to experience this issue in the office and it appears to happen quite sporadically. Nothing on the network has changed, and in the past several years, we have never encourtered any issues of this sort. On my computer, I only have the AIM account setup through messages and I do not sync messages with a phone or any other device.

 

As a side, possibly unrelated note, the notification circle on the Message icon will often show "1" or "2" even through all messages have been read.

 

Any thoughts on this issue would be very helpful. Please let me know if I can provide more details any a particular facet of the issue. Thanks.

  • Ralph Johns (UK) Level 9 Level 9 (66,805 points)
    Currently Being Moderated
    Nov 15, 2012 2:18 PM (in response to TheAbacus)

    Hi,

     

    The DOCK icon counter is a bit of a known issue that seems to happen to some people.

    It can be solved by deleting a .plist

     

    This is the com.apple.imessages.bag.plist in the ~/Library/Preferences.

    Access this folder in the Finder > Go Menu > Go to Folder and typing that location in the Dialogue box.

    Drag the .plist to the Trash then restart Messages.

     

    AIM Messages are ot part of the Syncing process that involves the iMessages account only.

     

    In Messages > Preferences > Accounts > the AIM account > Server Settings is it using SSL to Login ?

    The Buddy List would normally close (Contract)  if you were being dropped by the server (The SSL one does tend to do this more)

     

    Try it without the SSL  (You have to Log Out first)

     

     

     

     

    Sigcopy2.png
    10:18 PM      Thursday; November 15, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.