Skip navigation

Sylenth1 Demo not available in Audio Units?

725 Views 2 Replies Latest reply: Nov 15, 2012 3:03 PM by KevinHilt RSS
KevinHilt Calculating status...
Currently Being Moderated
Nov 15, 2012 1:02 PM

I'm running Logic Pro 9 in 32-bit mode and can't open Sylenth1. When I go to Preferences > Audio Units Manager, it shows up and says it's validated:

Screen Shot 2012-11-15 at 3.57.44 PM.png

But when I go to actually open it, it's not there.

Screen Shot 2012-11-15 at 3.58.27 PM.png

What's going on here?

Logic Pro, Mac OS X (10.7.4)
  • chorleyman Level 4 Level 4 (1,415 points)
    Currently Being Moderated
    Nov 15, 2012 2:13 PM (in response to KevinHilt)

    That's strange - you've apparently worked out that you need to be in 32 bit mode for the AU Manager to scan the installed Audio Units and then tried to load an instrument into an effects insert. That channel strip is currently showing the ES2 synth as its instrument, so click on there and try again.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.