Skip navigation

Canon LBP9100C printer connected to Time Capsule but wont print

406 Views 0 Replies Latest reply: Nov 15, 2012 3:51 PM by C_E111 RSS
C_E111 Calculating status...
Currently Being Moderated
Nov 15, 2012 3:51 PM

Hey folks, wondering if you can please help me?

 

I have a new Canon LBP9100C printer.

 

I downloaded the latest drivers from Canon and installed the printer no probs. Printer when connected directly to iMac (via USB) prints with no issues, but when trying to configure this to my Time Capsule, it picks it up, but wont print. The printer utility shows a connection error.

 

I tried looking at the Air Port utitlity, but I cannot see anywhere that you would configure printers?


I have worked through the suggested Apple Support scenarios listed here:

 

http://support.apple.com/kb/TS1253

 

I have uninstalled and reinstalled the printer.

Cycled power.

Turned on printer sharing....

 

Only thing I have not tried is hooking the printer up via an ethernet cable to the Time Capsule. At the moment its hooked up via USB. Need to purchase ethernet cable if that is an option.

 

Can anyone please help?

 

Thanks

MacBook Pro, OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.