Skip navigation

HT4972: iOS 4: Updating your device to iOS 5 or later

Learn about iOS 4: Updating your device to iOS 5 or later

HT4972 my ipod touch gen3 ios is 4.2.1 and can't update. what am i missing

463 Views 6 Replies Latest reply: Nov 15, 2012 7:25 PM by stedman1 RSS
sweetpclown Calculating status...
Currently Being Moderated
Nov 15, 2012 7:07 PM

i'm finding apps like facebook now require ios 4.3 or greater. but i do not have any available updates.  the ipod required a restore and lost facebook. and now i can't re-upload it

iPod touch, iOS 4.2

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.