Skip navigation
This discussion is archived

time capsule cannot connect to internet

1559 Views 3 Replies Latest reply: Nov 16, 2012 12:44 AM by LaPastenague RSS
lex516 Calculating status...
Currently Being Moderated
Nov 15, 2012 8:53 PM

Hi,

 

I had just purchase the time capusle(the model they have in stores now) and am trying to use my time capsule as my wifi router but failed.

 

Here's how it works now, internet-->modem--(LAN)-->Buffalo routerWZR-HP-G302H--(LAN)-->Time Capsule

and how I want it to work internet-->modem--(LAN)-->Time Capsule

 

When I connect the time capsule directly to the modem, and had setup the timecapsule, the airport utility shows that I am not connected to the internet so I checked from my system preference-->network, it says I am connected to wifi. The Airport Utility still shows that I am not connected to internet, orange/amber light for internet and flashing orange/amber light for time capsule.

At first, airport utility says time capsule has internet connection problem and DNS server and the other problem that I cannot remember, but in the end I fix the other two problem and now there's only one left, that is the internet connection. I am not able to connect to the internet no matter how many time I use the system preference-->network and use "Assist Me" to fix the internet connection, which usually works but not this time. I also try it on my ipods, iphones and ipads and they all cannot connect to the internet through wifi but when I connect the LAN to my computer it works perfectly.

Can anyone help me with this probelm? Why can't it connect to the internet?

Thanks in advance

MacBook Pro, OS X Mountain Lion (10.8.2), TIme Capsule.
  • LaPastenague Level 7 Level 7 (32,640 points)
    Currently Being Moderated
    Nov 15, 2012 9:07 PM (in response to lex516)

    There is something inconsistent here.

     

    The Airport Utility still shows that I am not connected to internet, orange/amber light for internet and flashing orange/amber light for time capsule.

     

    If there is no internet connection then this cannot happen.

     

    I also try it on my ipods, iphones and ipads and they all cannot connect to the internet through wifi but when I connect the LAN to my computer it works perfectly.

     

    By working perfectly I assume you mean internet is working.

     

    So the issue is exclusively the wireless??

     

    Let me suggest you redo the setup.. but this time use SMB compatible names.. this helps no end.

    SMB names are short, no spaces, pure alphanumeric.

     

    I would also lock the wireless channel so that it doesn't switch automatically.. set to , 1, 6 or 11 on 2.4ghz.. try each in turn.

     

    If you still have issues tell us and we can make more suggestions.

     

    Do you btw still have the buffalo turned on?? I would turn it off when trying to setup wireless.

     

    And do all setups via ethernet only.

  • LaPastenague Level 7 Level 7 (32,640 points)
    Currently Being Moderated
    Nov 16, 2012 12:44 AM (in response to lex516)

    There is some extra info I need.

     

    What modem.. make and model..?? What kind of broadband?

     

    How is the Buffalo setup? Is it router or bridged and if router is it using pppoe?

     

    There is nothing wrong with keeping the buffalo .. it is a very reasonable router.. and just use the TC in bridge plugged into it..

     

    I have to confess I really dislike the airport utility v6 in Mountain Lion.. it is a kiddie toy version of the real v5 utility. Half your problems relate to the near to useless nature of the utility.

     

    Can you install 5.6 and then we can get somewhere.

     

    Here is howto..

     

    How to load 5.6 into ML.

     

    1. Download 5.6 for Lion.

    http://support.apple.com/kb/DL1482

    Click to open the dmg but do not attempt to install the pkg.. it won't work anyway.

     

     

    2. Download and install unpkg.

    http://www.timdoug.com/unpkg/

     

     

    Run unpkg on the desktop.. it is very simple.. drag the AirPortUtility56.pkg file over to unpkg.. and it will create a new directory of the same name on the desktop.. drill down.. applications utilities .. there lo and behold is Airport utility 5.6 .. drag it to your main utilities directory or just run it from current location.

     

     

    You cannot uninstall 6.1 so don't try.. and you cannot or should not run them both at the same time.. so just ignore the toyland version.. the plastic hammer.. and start using 5.6.. a real tool.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.