Skip navigation

canoscan Lidi 80 won't scan with OS 10.5

1483 Views 2 Replies Latest reply: Nov 16, 2012 12:51 AM by zahra_stb RSS
cja2444 Calculating status...
Currently Being Moderated
Feb 4, 2012 12:08 PM

Why can't my canoscan Lidi 80 scan with OS 10.5.8?  Is there a canoscan software update to make this work?

Canon Canoscan Lidi 80, Mac OS X (10.5.8)
  • Texas Mac Man Level 8 Level 8 (44,195 points)
    Currently Being Moderated
    Feb 4, 2012 7:41 PM (in response to cja2444)

    An older post in Apple Discussions had this comment from Canon.

     

    Canon Support - Scanner writes:

     

    ``Thank you for your inquiry. We value you as a Canon customer and

    appreciate the opportunity to assist you. We regret to hear that you

    are experiencing difficulty scanning from Image Capture with your

    CanoScan LiDE 80.

     

    That is very strange that the CanoScan LiDE 80 would scan using the

    Toolbox but not from Image Capture. The CanoScan LiDE 80 is not

    supported on the Mac OS X 10.5 Leopard OS. We are sorry for any

    inconvenience this may cause.

     

    The following models are compatible with Macintosh OS X 10.5: 4400F,

    8400F, 8600F, 8800F, 9950F, LiDE 25, LiDE 35, LiDE 60, LiDE 70, LiDE 90,

    LiDE 500F, LiDE 600F.

     

    Looking on Canon's site at http://www.usa.canon.com/cusa/support/consumer/scanners/canoscan_series/canoscan _lide_80#DriversAndSoftware the driver for the Lide 80 maxes out at OS 10.4

     

    However, this link does have the Lide 80 driver http://driversbay.com/drivers/scanners/canon/canoscan-lide-80/apple-mac-os-x-10- 5-leopard/

     

     Cheers, Tom

  • zahra_stb Calculating status...
    Currently Being Moderated
    Nov 16, 2012 12:51 AM (in response to Texas Mac Man)

    Hello!

    After weeks and weeks of searching on forums, and installing all types of softwares to get my scanner canon lide 80 working on 10.5.8, and well after series of unsuccessfull days,

    this morning I randomly installed the software found on canon site for the canon lide 35 scanner, and there I find out, my lide 80 is working on 10.5.8 !! with Canoscan toolbox 4.51 I just downloaded . So, here I am posting on this forum. I check again the canonscan Toolbox window, I realise it's not the 4.5.1 that is open (and working) but it's the 4.1.3.0 (2003 version). Sorry I cannot be more precise, I have downloaded sooo many versions, without necessarly uninstalling the previous versions. But well, there is some hope that if one mixes all of this, it works, just ok. Good luck.

    I am using a mac pro desktop computer.


Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.