Skip navigation

How do I disable iCal alerts for Google shared calendars?

559 Views 1 Reply Latest reply: Dec 12, 2012 8:02 AM by xaviermuniz RSS
muppix Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 16, 2012 1:50 AM

I have two accounts linked to iCal and Mail: a Microsoft Exchange Server 2010 account for personal use and a Google Apps account for company use. I'm a super administrator within the Google environment and have all my colleagues' calendars shared with me, though I keep these un-ticked in both the iCal sidebar and the Google Calendar interface.

 

Every now and then, I suddenly receive a bunch of notification center alerts on my OS-X desktop (and sometimes on my iPad, which is also set up for both accounts) for appointments which I don't recognise. On opening iCal I then see that all my colleagues' calendars are ticked, and I'm looking at everybody's appointments. I untick all the calendars except my own and all is well again, until a few hours later when again the notification center goes mad and I open iCal to find all calendars ticked.

 

This is getting somewhat frustrating and although I could just unsubscribe from colleagues' calendars in Google I don't think it's a fix, more of a workaround, and comes with its own problems. Anybody help here?

 

Many thanks in advance!

Mark.

MacBook Air, OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.