Skip navigation
This discussion is archived

Network groups are "fetching" on Xsan Volumes ONLY through Finder

1004 Views 3 Replies Latest reply: Nov 16, 2012 4:16 AM by Blaidd Drwg RSS
tomadmin Calculating status...
Currently Being Moderated
Oct 15, 2012 7:13 AM

We're using an all apple OD infrastracture with 10.7.4 and Xsan 2.3 and for the past year or so have been expiriencing this fetching issue ever since 10.6.

Not a while ago we've came across Apple's offical article on how-to fix hexadecimal group ID's such as FFFFEEEE-DDDD-CCCC-BBBB-AAAA82000400 from http://support.apple.com/kb/TS3556.

 

After reading Apple's article we've found out that the problem occures whenever a user logs into the machine BEFORE OD communications is completed.

To get things to work, we usually unmount the Xsan volume and then re-mount whenever the user is ALREADY logged in. This has worked for us for a couple of months till we came across a new problem; After re-mounting we're able to see the right permissions on TERMINAL but on FINDER it's still fetching.

 

Finder vs. Terminal:

Screen Shot 2012-10-15 at 3.27.24 PM.png

Screen Shot 2012-10-15 at 3.29.40 PM.png

 

I've tried re-launching Finder without getting lucky, it seems like every time I re-launch Finder a different network group appears as "Fe     tching..."

Mac OS X (10.7.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.