1 Reply Latest reply: Nov 16, 2012 7:17 AM by sanjampet
Ante Mihaljevic Level 1 Level 1 (0 points)

hello, i want to upgrade my old macbook (2.5 Ghz Intel Core 2 duo) from OS X 10.5.8 to 10.6 is this possible?


MacBook, Mac OS X (10.5.8), macbook - 2.5 Ghz Intel Core 2 duo
  • 1. Re: hello,
    sanjampet Level 5 Level 5 (7,550 points)

    Apple states the following basic Snow Leopard system requirements are:  Mac computer with an Intel processor (IA-32). "Yonah" processors such as Core Solo and Core Duo can run only 32-bit applications; later x86-64 architecture processors such as Core 2 Duo are also able to run 64-bit applications. 1 GB of RAM 5 GB of free disk space DVD drive (also accessible via Remote Disc) or external USB or FireWire DVD drive for installation Additional requirements to use certain features:[8]  QuickTime H.264 hardware acceleration support, requires an Nvidia GeForce 9400M, 320M, or GT 330M graphics card OpenCL, requires a supported Nvidia or ATI graphics card[8]

     

    http://support.apple.com/kb/HT4949

     

    Read the link.

     

    Hope this helps