1 50 51 52 53 54 Previous Next 1,221 Replies Latest reply: May 21, 2014 6:52 AM by gkmach1ne Go to original post Branched to a new discussion.
  • 765. Re: Sound stuttering after Mountain Lion install
    pepper_chico Level 1 Level 1 (0 points)

    I've solved my system wide stuttering with Mountain Lion by now (first sound only, mostly, then aggravated system wide).

     

    Here's why:

        My MacBook Pro became unbootable from stock HDD.

     

    I had a bootcamp partition, no luck when booting into Windows too, got stuck when booting, jusk like when booting into OS X (got stuck at apple sign with spinning wheel).

     

    I've got a Ubuntu DVD and started a live session, SMART disk diagnostics: 258 bad blocks, imminent disk failure.

     

    I half apologize Apple in this point, for blaming solely the OS for being just weird, the stuttering origins, in my case, wasn't solely about the OS.

     

    I should have take notice since when first upgraded to Mountain Lion. With my stock HDD, everytime I tried to install OS X, I needed to reboot a few times and got negative time counter (WEIRD) for the remaining installation time.

     

    So what confused me so much?

     

    1) I booted into Windows bootcamp: no stuttering, booted into Mountain Lion: stuttering + very slow OS.

    2) OS X Disk Utility never helped or warned about the amount of bad blocks (doing PRAM/SMC resets, filesystem and permission repair never truly helped).

    3) When using Lion and Snow Leopard, there was no such a slowness/stuttering as there was in Mountain Lion. Before ML, I never experienced "sound stuttering", only when upgrading to ML this started to happen. So I suspect ML may be more sensible to disk with bad blocks.

     

    I think I had few bad blocks initially and it became aggravated over time, I don't know whether ML usage helped in the aggravation process. Truth is, it was like I'd forced the disk to became unbootable when I last used it with Mountain Lion. It was slow as aways but still usable, I'd got a miniDisplayPort/HDMI cable and thought it was time to try it. The machine became very sloooow when I tried to play some video while connected to my TV, after disconnecting, it just hang, so I forced shutdown and it never booted again.

     

    I've just replaced the original Toshiba MK5065GSX 500GB 5400RPM (what a crap and I think it was failing when under warranty) with a new Seagate Momentus XT 750GB (SSD hybrid drive, 7200RPM).

     

    MAN, NOW IT'S BLAZING FAST! (also now I see the benefit of my early OWC 16GB RAM upgrade)

     

    Anyway, I bought a MacBook Pro in early 2011 and here's what I've learned about MacBooks:

     

    First problem:

         MacBook Pro refuse to charge without any apparent reason, I thought it was some smart emergency battery calibration routine, no it was not. I've dumbly let the warranty end and didn't replaced this failing and VERY expensive MagSafe, needed to buy a new one. At some point the stock MagSafe stopped charging and didn't return to charge after some hours, as it was aways doing.

     

    Second problem:

        Slowness in Lion (I bought Lion)

       Got RAM upgrade, no help (I bought 16GB RAM)

       Got ML upgrade, NO HELP, got stuttering (I bought ML)

       Died HDD (started dying around 1 year of usage)

        Got new better HDD (bought)

     

    Third problem:

       Bad management of headphone jack makes sound speakers muted.

        Blame OS X, any other OS: sound speakers working when expected to work.

        Google for: Headphone jack red macbook

       I think I can't solve this

     

    Fourth problem:

        I've spent a lot of more money

     

    Given my experience, I have some concerns whether ML helps HDDs die.

     

    Now it's blazing fast, no stuttering and I can't put a headphone. If a put one, sound speakers only return to be recognized at random afterwards.

     

    I WILL NEVER BUY APPLE STUFF AGAIN

     

    Maybe, only used and cheaper apple stuff for upgrades with my own choice of good hardware.

     

    TIP: Aways check your disk healthy with serious tools

  • 766. Re: Sound stuttering after Mountain Lion install
    pepper_chico Level 1 Level 1 (0 points)

    Also, my iTunes starts when I unplug the headphones... this is related to the bad headphone jack management, and it's very annoying:

     

    http://reviews.cnet.com/8301-13727_7-10442336-263.html

  • 767. Re: Sound stuttering after Mountain Lion install
    gmoehewitt Level 1 Level 1 (0 points)

    Thanks for the reply!!

     

    I talked for an hour yesterday with an apple phone support tech. They asked me to dump some cache items, disk verify and permissions etc... download and re-install M/L 10.8.2. The stuttering still exists but is definately less frequent and the IMac doesnt completly freeze up when the music stops.

  • 768. Re: Sound stuttering after Mountain Lion install
    BarrettF77 Level 1 Level 1 (45 points)

    That's still not a fix.  I'm very interested in hearing back from my apple contact tomorrow.  I'll let you guys know if I have any progress.  Trying everything to get the engineering department to feed an update other than "we're looking into it". I suppose the other option is apple could start selling Windows in the apple stores and on the online stores.  At least we'd have a stable option. =D

  • 769. Re: Sound stuttering after Mountain Lion install
    ramoc Level 1 Level 1 (0 points)

    My experience with Apple support is rather similar. Contacted them on Oct 23 and it was accepted as a qualifying support case. First level support tried to go through the usual steps of reinstalling, SMC reset etc, talking about download issue that might cause it.

     

    Fortunately got through to a Senior Mac Support Advisor in Cork/Ireland. He seemed to be genuinely interested and helpful. In this week, sent logs and additional data provided using their capture tool. He distributed it to internal (technical) teams and kept me in the loop.

     

    Last feedback on Oct 30 was: they are able to reproduce the issue and see that it is a problem in the software, related to ML. But it's a complicated issue and no quick fix to expect, but they are working on it. Time to resolution: We talk rather weeks than days. No feedback since then.

     

    Well, it's mid November and even with a complicated issue, I think it should be reasonable to expect a preview version or beta of a fix. Tried to reach my contact person but no response.

     

    If you have that issue as well, I can only encourage you to get in touch with Apple and call them as well.

     

    Referencing this thread certainly helps as well, since that might be the only way to show about the significance and how widespread it is. Lacking an acknowledgement, we should use this thread as a reference when talking to Apple support.

     

    Hope they finally develop a fix and coordinate their efforts internally, i.e. distributing the information to their first level support ..

  • 770. Re: Sound stuttering after Mountain Lion install
    pepper_chico Level 1 Level 1 (0 points)

    Has anyone tried to check its HDD for any single bad block? Given my testimony, my case was, for sure, an aggravated inability of ML to be able to deal with a disk containing bad blocks. I've checked my disk in an Ubuntu live session running its Disk Utility. I think with an Apple media it's necessary to use command line for that.

  • 771. Re: Sound stuttering after Mountain Lion install
    pepper_chico Level 1 Level 1 (0 points)

    When I was using Lion, I felt the system was some kind slow, but never experienced sound/video stuttering, never, once upgraded to Mountain Lion, (weird upgrade by the way, with my stock HDD, because of the reboots and negative time counter) sound sttutering has show up. I think I got bad blocks before and didn't notice just because of the little slowness I had in Leopard/Lion. On ML, things just got worser and worser till it became unbootable.

     

    Change HDD, zero bad blocks checked, fresh install: no stuttering, no slowness or weird ML installation process.

  • 772. Re: Sound stuttering after Mountain Lion install
    ramoc Level 1 Level 1 (0 points)

    I've just performed a full backup including CRC verification of my disks. No issue here with bad blocks. So I'd say bad blocks is not the reason for our issue. Though a verification + upgrade of a SSD might also help to be impacted less frequently.

     

    But I've been using an SSD all along. And for me, the issue was visible when using in fullscreen activity mostly - perhaps because of the SSD. So we might have slightly different scenarios.

     

    As with previous comments, it looks like multiple factors might be relevant, i.e. GPU, CPU usage, disk activity or temperature. The triggering can be different as well, and I also thought about certain applications (Spotlight, Time machine, DB servers) previously, only to discover that it is as well triggered by others.

     

    Anyway, hope it works out for you and you don't see the stuttering happening anymore.

  • 773. Re: Sound stuttering after Mountain Lion install
    pepper_chico Level 1 Level 1 (0 points)

    Yes, it seems the trigger can be at a lot of places, mine was HDD. I know of the intel / graphics-card switch trigger, which can be solved by turning off the automatic switch. My problem could not be solved that way since I have a macbook pro 13" early 2011. I've heard of the overheating trigger too.... so many triggers.

  • 774. Re: Sound stuttering after Mountain Lion install
    pepper_chico Level 1 Level 1 (0 points)

    On purpose, the process of backup with CRC only, can not tell you about bad blocks. A disk with bad blocks is still usable, and your data may not even be compromised in any way, but bad blocks cause the slowness, since once the disk founds one, it needs to be rescued by the spare blocks to be used in place of the bad ones, and there's a limit for this operation.

  • 775. Re: Sound stuttering after Mountain Lion install
    tzbikowski Level 4 Level 4 (1,945 points)

    Pepper,

     

    if you check 10 pages back you will see that my first case (MBP 13inch early 2011) was solved by replacing HD with SSD.
    I did check the HD for bad blocks prior to the replacement and there had been no issues. In fact this drive is in our Windows 8 testing machine now and it is flying.
    So it the MBP on the SSD drug.

    We have dealt with a number of simmilar issues since as we provide IT support for SME.

    I agree that ML is causing that problem on some units but we managed to solve all of them by hardware upgrade RAM &/+ SSD. In some cases we just told clients to stick to the orginal system and notbother with ML.

    I also explain in my previous posts why i disagree with people here saying that they should not have to upgrade hardware while upgrading OS.

     

    Also there is another breed here who still claim to have the issue regardless of having high specs (RAM, PSU and SSD).
    Only the God in the iClouds can help them.

     

    TZ

  • 776. Re: Sound stuttering after Mountain Lion install
    pepper_chico Level 1 Level 1 (0 points)

    No, you are confusing the issue with the possible triggers. The issue is: sound stuttering, video stuttering, spinning wheel, hang.... etc.

     

    As I said, I didn't have that with other OS, I use Windows, Linux and OS X (Leopard, Lion and Mountain Lion), in this single machine.

     

    Stuttering shows up only in ML for my case, and for my case, could be solved with HDD replacement. My trigger, it seems, was the inability of ML to deal with bad blocks, since even with the same disk, I didn't get stuttering with other OS. It should not be reduced solely to SSD, no way.

  • 777. Re: Sound stuttering after Mountain Lion install
    wheetabix Level 1 Level 1 (20 points)

    Actually, my case is perhaps a little different, and may shed some light on the problem (any Apple engineers reading?). For me, though I have some stuttering when playing regular audio files (Finder, iTunes, etc.), the problem is more serious and specific when using streaming sample libraries. The behaviour I'm noticing is that the streamed part of the sample isn't played at all, only the "head" that's been loaded into RAM. If somebody knows the actual implementation difference between normal audio playback and what a streaming sampler does, then perhaps this info will help isolate where the problem is occurring?

    The other issue I notice sometimes is the "disk too slow" error in Logic Pro. The error is totally invalid, as the sudden motion sensor is off, and the session is running from an SSD that has been thoroughly tested (Apple diagnostic and diglloyd DiskTester).

     

    btw, I happen to be "another breed", I suppose, as I'm running a mid-2012 Macbook Pro, 16GB RAM, 512 GB Crucial m4 SSD.

     

    [EDIT: Just to clarify, the samples that get cut off are not always the same ones. A given note sometimes streams properly, sometimes gets cut off, without any detectable pattern.]

  • 778. Re: Sound stuttering after Mountain Lion install
    pepper_chico Level 1 Level 1 (0 points)

    Also, my current HDD is a SSD hybrid Seagate Momentus XT. And it's running blazing fast.

  • 779. Re: Sound stuttering after Mountain Lion install
    FrederikY Level 1 Level 1 (0 points)

    ramoc that's it! a very accurate description of our current situation!

    As I wrote "some" pages before, hte Apple Advisor which was contacted by me ansered that the "engeneers" don't have a solution, yet.

    So the only thing we can do is……waiting but it's good to hear that they can reproduce the issue!

1 50 51 52 53 54 Previous Next