Skip navigation

The disk you inserted is not readable by this computer

49036 Views 22 Replies Latest reply: Sep 9, 2013 12:22 PM by baltwo RSS
1 2 Previous Next
CapM1 Level 1 Level 1 (0 points)
Currently Being Moderated
Nov 3, 2012 6:32 AM

My external hard drive was working this morning.  Its only a few months old (Seagate GoFlex Desk).  Now, says "the disk you inserted in not readable by this computer."  I saw a thread that has not been solved yet, but it asked the OP to post some info.  Here's what I am getting:



   #:                       TYPE NAME                    SIZE       IDENTIFIER

   0:      GUID_partition_scheme                        *320.1 GB   disk0

   1:                        EFI                         209.7 MB   disk0s1

   2:                  Apple_HFS Macintosh HD            319.2 GB   disk0s2

   3:                 Apple_Boot Recovery HD             650.0 MB   disk0s3


   #:                       TYPE NAME                    SIZE       IDENTIFIER

   0:      GUID_partition_scheme                        *2.0 TB     disk1

   1:                        EFI                         209.7 MB   disk1s1

   2:                  Apple_HFS                         2.0 TB     disk1s2



Any help would be GREATLY appreciated! 

MacBook Pro (13-inch Early 2011)
1 2 Previous Next


More Like This

  • Retrieving data ...

Related Articles

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.