Skip navigation

After Updating my iPhone 3GS to iOS 6 i can't activate  it

7255 Views 7 Replies Latest reply: Nov 17, 2012 7:40 AM by Lawrence Finch RSS
iKenne Calculating status...
Currently Being Moderated
Nov 16, 2012 2:42 PM

After updating my iPhone 3GS to iOS 6 i can not activate it.

 

I tried several times, with the original sim and with another three different.

 

What can i do?

 

Before iOS 6 the iPhone was working perfectly.

 

Thanks

iPhone 3GS, iOS 6
  • razmee209 Level 7 Level 7 (21,195 points)

    Where did you buy the phone from?

     

    Sounds like your phone was locked to a different carrier then unlocked and then when you updated it locked back to the original carrier.

  • KiltedTim Level 8 Level 8 (35,945 points)

    What EXACTLY is the message you get?

     

    If it was jailbroken or hacked, it has either: A) Been re-locked to the original carrier. or B) Been converted to a brick.

     

    If A) Contact the carrier it is locked to. They are the only ones who can authorize unlocking it. Note that it may no longer be possible to process a legitimate unlock.

     

    If B) or if it is not possible to process a legitimate unlock (see A above), then buy a new phone.

  • razmee209 Level 7 Level 7 (21,195 points)

    Then you will have to contact Rogers and see if they can unlock it for you.

  • razmee209 Level 7 Level 7 (21,195 points)

    your welcome - good luck.

  • Lawrence Finch Level 7 Level 7 (24,495 points)

    iKenne wrote:

     

    The original carrier was Rogers i bought it in Canada, but i used it in italy too with another sim card, without jailbreak.

     

    I think that after updating it has been re-locked, but it doesn't work with the original sim too.

     

    The message that i get on the iPhone is:

    "Impossible to activate iPhone because server are not avaiable..."

     

    On my Mac it say that i have to insert a valid sim card...

    If it was legitimately unlocked then updating it will not re-lock it. It will be re-locked only if it was unlocked by hacking it.

     

    That error message, however, does not mean it is locked. It means that iTunes could not verify the locked state because it could not communicate with Apple's activation database at gs.apple.com. There are common reasons that the server connection fails:

     

    1. Your router, antivirus or firewall is blocking access to gs.apple.com.

     

    2. You don't have a WiFi connection if you updated on the phone and not with a computer.

     

    3. If you updated using your computer and it was used to hack, unlock or jailbreak some iOS device in the past (not necessarily the iPhone with the problem) and the network database on the computer is corrupted.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.