1 51 52 53 54 55 Previous Next 1,221 Replies Latest reply: May 21, 2014 6:52 AM by gkmach1ne Go to original post Branched to a new discussion.
  • 780. Re: Sound stuttering after Mountain Lion install
    wheetabix Level 1 Level 1 (20 points)

    Okay, I just went through the quite annoying task of installing the 30-day trial of Windows 7 Pro 64-bit. Installed Vienna Instruments Pro and ran in standalone mode. Same thing... Samples randomly cut off after the cached sample "head" has played. Lame... This either supports my theory that the firmware update with 10.8.2 screwed my machine, or it suggests that I've got a bad logic board (actually quite likely to be the latter).

     

    Sad, sad, sad... Now I have to let them have my machine for however many weeks... Lame, lame, lame... Not at all impressed. Is there anyone else here that has a good reason to think the 10.8.2 firmware could have done this?

  • 781. Re: Sound stuttering after Mountain Lion install
    FrederikY Level 1 Level 1 (0 points)

    I saw in your profile that you're using a Macbook Pro...and I think most ofmus have sound stuttering on a iMac 2011 27"

    So I am not sure if you can use the results of our tests for solving your problem...maybe yours is a hardware fault? I don't know...

  • 782. Re: Sound stuttering after Mountain Lion install
    pepper_chico Level 1 Level 1 (0 points)

    For those of you that got sound stuttering with ML and tried to check its HDD with the OS X disk utility verification (which really never helped me, acting as if the disk could be repaired and not warning about bad blocks), there's an OS X app for HDD S.M.A.R.T diagnostics on App Store:

     

       https://itunes.apple.com/us/app/smartreporter/id509148961

     

    It helps not only with diagnostics but also with prevention routines.

  • 783. Re: Sound stuttering after Mountain Lion install
    BarrettF77 Level 1 Level 1 (45 points)

    While some of you may be having issues with the HDD, this issue generally is indicative of it not being related to a hardware failure.  It is known that ML makes the system run hotter, and perhaps this has caused some hardware to not fare so well as a result.  But in testing mutliple systems and a friend who has about 18 of these iMac machines that are approximately a year old, they are all experiencing this issue and it started immediately following the upgrade to ML. 

     

    I've emailed my contacts again at Apple once more to try and gain any kind of new perspective or insight on this matter.  This has for me until the first of December before I escalate this.  They have been good in the past with updates, so why is it that this is so trying.  I'd like to know something perhaps if 10.8.3 is going to address this matter.  But at this point it seems like a longshot at best. 

  • 784. Re: Sound stuttering after Mountain Lion install
    Grenerg Level 1 Level 1 (0 points)

    I think you can directly escalate this but I'm not sure you will get anything from it.

     

    There is two options: either apple doesn't care about this issue because they consider it to be a minor issue (which is not acceptable considering the price of a 27 iMac), or their engineers haven't any clue of what's going on with this bug.

     

    In both case, that's very bad for apple image. I was hopping some good news when upgrading to 10.8.2 but nothing has changed.

  • 785. Re: Sound stuttering after Mountain Lion install
    ElisabethR Level 1 Level 1 (0 points)

    If Apple considers this a minor issue they are making a huge mistake. I am one of what I am sure is a considerable number of people who rely on high quality audio in order to do my work (in my case, creating instructional video). So this "minor issue" is directly affecting my ability to do my job. My entire workflow is based in Macintosh, my investment in applications, etc. To switch to Windows would be a huge expense which I honestly don't have the time or money to do... except if Apple refuses to fix this "minor issue" in which case, I'd have no choice. And that would be really awful.

  • 786. Re: Sound stuttering after Mountain Lion install
    eSudio Level 1 Level 1 (0 points)

    Same problem here.

    iMac 27 2011, 2 TB, 16 GB Ram, 2 Gb graphic.

    Upgrade from Lion to ML -> Problems
    After 2 Month reinstalled ML -> Problems

    Than downgraded to Lion -> No Problems...

     

    Sorry Apple ... but you should fix this. I don't think it's a hardware problem... The best thing is in one month there is no iMessage on Lion anymore and I've paid 16 Euro for a OS which doesn't work.

  • 787. Re: Sound stuttering after Mountain Lion install
    eSudio Level 1 Level 1 (0 points)

    Did someone tested to reset PRAM and SMC?

  • 788. Re: Sound stuttering after Mountain Lion install
    BarrettF77 Level 1 Level 1 (45 points)

    Long term, doesn't help.  No difference is made by that up to a clean re-install.

  • 789. Re: Sound stuttering after Mountain Lion install
    BarrettF77 Level 1 Level 1 (45 points)

    Supplemental Update 2.0 was released today for a keychain thing.  Anyone confirm if this did anything unannounced in fixing the audio bug?  Longshot, I know.

  • 790. Re: Sound stuttering after Mountain Lion install
    eSudio Level 1 Level 1 (0 points)

    yap, i see.

    Maybe the new new update?

  • 791. Re: Sound stuttering after Mountain Lion install
    designaholic Level 1 Level 1 (0 points)

    More intermittent stuttering crap today. I am getting bloody sick of this.

     

    Wish I'd have stayed on Snow Leopard.

  • 792. Re: Sound stuttering after Mountain Lion install
    JronMasteR Level 1 Level 1 (0 points)

    Yeah this is really annoying. This issue is known since months and still no solution or statement from Apple.

     

    I have a 15" MBP with Retina Display. It was shipped with Lion back then, and I don't remember having these issues. Since the fresh install of ML, I experience this issue.

    In my case, everything works fine after starting the machine until the first graphic switch happens.

     

    When the machine is restarted with the HD 4000, there is no shuttering. Switching to the GT650m works fine too, no shuttering. But if it switches back to the HD 4000 it shutters every few seconds.

    It seems to me, that there is a problem with the switching in my case.

    The only thing I can do to fix this, is disabling the auto switch.

     

    Apple should finally take that issue more serious...

  • 793. Re: Sound stuttering after Mountain Lion install
    designaholic Level 1 Level 1 (0 points)

    More issues today, and more iTunes log errors.

     

    I just want to know if this is related to a potential hardware problem or if it is in fact a Mountain Lion software issue.

     

    I am incredibly busy, so taking the iMac in to an Apple store (100mile round trip) will effect my work schedule.

     

    If anyone has any idea of clues in these logs, please let me know.

     

    23/11/2012 13:17:35.286 iTunes[859]: _NotificationSocketReadCallbackGCD (thread 0x1132ac180): Unexpected connection closure...

    23/11/2012 13:17:35.287 ath[862]: _NotificationSocketReadCallbackGCD (thread 0x101b20180): Unexpected connection closure...

    23/11/2012 13:17:55.968 iTunes[859]: _NotificationSocketReadCallbackGCD (thread 0x1132ac180): Unexpected connection closure...

    23/11/2012 13:17:55.969 ath[862]: _NotificationSocketReadCallbackGCD (thread 0x101b20180): Unexpected connection closure...

    23/11/2012 13:18:16.320 iTunes[859]: _NotificationSocketReadCallbackGCD (thread 0x1132ac180): Unexpected connection closure...

    23/11/2012 13:18:16.321 ath[862]: _NotificationSocketReadCallbackGCD (thread 0x101b20180): Unexpected connection closure...

    23/11/2012 13:18:36.836 iTunes[859]: _NotificationSocketReadCallbackGCD (thread 0x1132ac180): Unexpected connection closure...

    23/11/2012 13:18:36.837 ath[862]: _NotificationSocketReadCallbackGCD (thread 0x101b20180): Unexpected connection closure...

    23/11/2012 13:18:57.112 iTunes[859]: _NotificationSocketReadCallbackGCD (thread 0x1132ac180): Unexpected connection closure...

    23/11/2012 13:18:57.112 ath[862]: _NotificationSocketReadCallbackGCD (thread 0x101b20180): Unexpected connection closure...

    23/11/2012 13:19:17.580 iTunes[859]: _NotificationSocketReadCallbackGCD (thread 0x1132ac180): Unexpected connection closure...

    23/11/2012 13:19:17.581 ath[862]: _NotificationSocketReadCallbackGCD (thread 0x101b20180): Unexpected connection closure...

    23/11/2012 13:19:38.082 iTunes[859]: _NotificationSocketReadCallbackGCD (thread 0x1132ac180): Unexpected connection closure...

    23/11/2012 13:19:38.082 ath[862]: _NotificationSocketReadCallbackGCD (thread 0x101b20180): Unexpected connection closure...

    23/11/2012 13:19:58.860 iTunes[859]: _NotificationSocketReadCallbackGCD (thread 0x1132ac180): Unexpected connection closure...

    23/11/2012 13:19:58.861 ath[862]: _NotificationSocketReadCallbackGCD (thread 0x101b20180): Unexpected connection closure...

    23/11/2012 13:20:20.000 kernel[0]: ALF: ifnet_get_address_list_family error 12

    23/11/2012 13:21:04.000 kernel[0]: smb_smb_negotiate: Support for the server O2 has been deprecated (PreXP), disconnecting

    23/11/2012 13:21:13.000 kernel[0]: ALF: ifnet_get_address_list_family error 12

    23/11/2012 13:27:55.000 kernel[0]: IOAudioStream[0xffffff802206fa00]::clipIfNecessary() - Error: attempting to clip to a position more than one buffer ahead of last clip position (2b3b,28d4)->(2b3d,14c8).

    23/11/2012 13:27:55.000 kernel[0]: IOAudioStream[0xffffff802206fa00]::clipIfNecessary() - adjusting clipped position to (2b3c,28d4)

    23/11/2012 13:28:12.855 WindowServer[89]: CGXSetWindowBackgroundBlurRadius: Invalid window 0xffffffff

    23/11/2012 13:28:13.180 com.apple.XType.FontHelper[2454]: FontHelper:  message received. (<dictionary: 0x7ffd82200bd0> { count = 2, contents =

              "query" => <string: 0x7ffd82200d30> { length = 102, contents = "com_apple_ats_name_postscript == "Calibri" && kMDItemContentTypeTree != com.adobe.postscript-lwfn-font" }

              "restricted" => <bool: 0x1047c4320>: true

    })

    23/11/2012 13:28:17.436 iTunes[859]: _NotificationSocketReadCallbackGCD (thread 0x1132ac180): Unexpected connection closure...

    23/11/2012 13:28:17.436 ath[862]: _NotificationSocketReadCallbackGCD (thread 0x101b20180): Unexpected connection closure...

    23/11/2012 13:28:38.017 iTunes[859]: _NotificationSocketReadCallbackGCD (thread 0x1132ac180): Unexpected connection closure...

    23/11/2012 13:28:38.017 ath[862]: _NotificationSocketReadCallbackGCD (thread 0x101b20180): Unexpected connection closure...

    23/11/2012 13:28:58.261 iTunes[859]: _NotificationSocketReadCallbackGCD (thread 0x1132ac180): Unexpected connection closure...

    23/11/2012 13:28:58.262 ath[862]: _NotificationSocketReadCallbackGCD (thread 0x101b20180): Unexpected connection closure...

    23/11/2012 13:32:19.166 iTunes[859]: _NotificationSocketReadCallbackGCD (thread 0x1132ac180): Unexpected connection closure...

    23/11/2012 13:32:19.167 ath[862]: _NotificationSocketReadCallbackGCD (thread 0x101b20180): Unexpected connection closure...

    23/11/2012 13:33:29.518 iTunes[859]: _NotificationSocketReadCallbackGCD (thread 0x1132ac180): Unexpected connection closure...

    23/11/2012 13:33:29.519 ath[862]: _NotificationSocketReadCallbackGCD (thread 0x101b20180): Unexpected connection closure...

  • 794. Re: Sound stuttering after Mountain Lion install
    pepper_chico Level 1 Level 1 (0 points)

    Have you tried to check your disk just to eliminate this possibility?

     

    Don't try to use the Apple Disk Utility tool for repairing, it won't help.

     

    Try to use Disk Utility from an Ubuntu disk or install this OS X tool:

    https://itunes.apple.com/us/app/smartreporter/id509148961

1 51 52 53 54 55 Previous Next