Skip navigation

connecting wireless modem and airport express

2619 Views 11 Replies Latest reply: Nov 21, 2012 1:01 PM by Booberoi RSS
Booberoi Calculating status...
Currently Being Moderated
Nov 16, 2012 12:02 PM

I currently run internet with an old Motoirola Sideboard cable modem and Airport Express - previous version. All runs well. Now my Optus provider has upgraded my service with a Premium account for higher speed. They have also given me a free wi fi Cisco modem - DPQ3925. How can I replace my old Motorola modem and still maintain Air play etc with my new modem using Airport Express. I need to know exactly wire per wire help - please, if possible - Thanks

Mac

Mac
  • Tesserax Level 8 Level 8 (47,530 points)
    Currently Being Moderated
    Nov 16, 2012 10:44 PM (in response to Booberoi)

    Is your goal to just use the AirPort Express for iTunes streaming/sharing a printer? ... or do you intend to extend the wireless network provided by your new Cisco combination modem/wireless router? By "previous version," do you mean your Express is a 1st generation 802.11n model or the earlier 802.11g version?

  • Tesserax Level 8 Level 8 (47,530 points)
    Currently Being Moderated
    Nov 16, 2012 11:25 PM (in response to Booberoi)

    Then it should be an easy matter to configure the Express to join the Cisco's wireless network for streaming. Please check out the following Apple Support article for the details.

  • Tesserax Level 8 Level 8 (47,530 points)
    Currently Being Moderated
    Nov 16, 2012 11:39 PM (in response to Booberoi)

    Sorry, but that is a totally different topic then what you orginally posted. Since this is an Apple AirPort discussion forum, I can try to help as best I can. You may want to contact either Cisco's or your ISP's support to additional help.

     

    However, I would suggest that you perform a complete power recycle of your networking gear to get started. Please check out this AirPort User Tip for that. I would have assumed that your ISP would have verified that you were getting Internet access via their equipment. Performing the power recycle may just be all that is necessary to get it to work.

  • mr_spec Calculating status...
    Currently Being Moderated
    Nov 20, 2012 10:30 PM (in response to Tesserax)

    Hi - I have a similar issue.

     

    I have a new macbook pro, ATV (3rd Gen) and AXn (purely for Airplay of itunes).

    All three are wirelessly connected to my HG556a Huawei WiFi Router.

     

    The Macbook pro and ATV work fine and can see each other for airplay mirroring and itunes.

    The AX connects and comes up in Airport Utility (AU) and itunes shortly after you turn it on, but if you either dont use it or stop using it and switch to ATV or whatever it dissapears from itunes and AU says it cant find it. Randomly the light on the AX stays green the whole time.

     

    I have to switch the AX off and on to get it back working again (i.e. itunes and AU can see it).

     

    Following other forum posts I've set the AX up by hard connecting it to my router, setting a static iP and reserving ports 5353 and 3689 to that address. I've also turned off ipv6 or whatever using the networksettings Terminal code string. I have also repaired permissions with disk utility!

     

    It still dissapears from available options in iTunes and AU. ideas?

  • mr_spec Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 20, 2012 11:04 PM (in response to mr_spec)

    ......just changed over to stream something to my ATV and sure enough it dropped off.

     

    I tried to connect via itunes and it came up with an error:

    "An unknown error (-15006) occurred while connecting to the AirPlay device “AirPort Express”."

     

    Whats that mean?

  • mr_spec Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 20, 2012 11:18 PM (in response to mr_spec)

    found some help in another post - turns out you have to delete something called "Quartz Composer Plugin".

    Go to your mac hard drive, then Library, then iTunes folder, then plugins.

    Also check your internet plugins folder under the Library, Internet folder, plugins.

     

    I had to delete both copies and it works!!

    Hallelujah!

     

    I'll post again on this thread if it stops working of course!

  • mr_spec Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 20, 2012 11:36 PM (in response to mr_spec)

    .....aaaaand it has. Still comes up with the -15006 error. help!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.