Skip navigation

Can't install OSX downloads "Disk doesn't meet requirements"

14037 Views 69 Replies Latest reply: Jan 27, 2013 2:16 PM by fmhansen RSS
1 2 3 ... 5 Previous Next
Clif Norrell1 Level 2 Level 2 (155 points)
Currently Being Moderated
Oct 27, 2012 8:16 PM

Brand new Mac Mini 2012  2.3 quad Core i7.   When attempting to install any Mountain Lion updates downloaded from Apple support site (10.8.2 or 10.8.2 Supplemental update) Installer will not proceed and says "Can't be installed on this disk. This volume does not meet the requirements..."   

 

Happened on two identical brand new mac Minis with no other data on them, and Apple senior tech support said they had never seen it and had nothing else to try after wiping the drives and reinstalling several times.

 

Just curious if anyone else has seen or could duplicate this issue.

1 2 3 ... 5 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.