2 Replies Latest reply: Nov 17, 2012 1:04 AM by Miku187
Miku187 Level 1 Level 1 (0 points)

My iPod touch doesn't seem to be able to upload anything after the iOS 6 update. Plus, it seems to only occur on my home Wi Fi network so far. I am unable to upload any photos in any of the applications, and it seems I'm unable to play some of the game apps if they require information to be sent. Any ideas as to why this is happening? What can I do to fix this problem?


iPod touch (4th generation), iOS 6.0.1
  • 1. Re: iPod Touch 4th Gen Wi Fi trouble
    lllaass Level 10 Level 10 (142,085 points)

    Any error messages?

    Do other devices now connect to your network?

    Did the iPod connect before?

    Try:

    - Reset the iOS device. Nothing will be lost

    Reset iOS device: Hold down the On/Off button and the Home button at the same time for at

    least ten seconds, until the Apple logo appears.

    - Power off and then back on the router

    - Reset network settings: Settings>General>Reset>Reset Network Settings

    - iOS: Troubleshooting Wi-Fi networks and connections

    - iOS: Recommended settings for Wi-Fi routers and access points

    - Restore from backup. See:

    iOS: How to back up

    - Restore to factory settings/new iOS device.

    iOS: How to back up your data and set up as a new device

  • 2. Re: iPod Touch 4th Gen Wi Fi trouble
    Miku187 Level 1 Level 1 (0 points)

    There haven't been any error messages at all except for things like "upload failed" on Facebook apps.

    I don't have any other devices to connect to the network to check whether they connect.

    The iPod connected to the network before. As I said, it's only after the iOS 6 update that it stopped working. However, it still works when I use other people's internet connections (at least, I know it connects to one other).

     

    I have already tried resetting the device, turning off/on the router, resetting the network settings, checked the wi-fi connections and checked the recommended settings (all fine). Restored from back up (no difference for some reason).

     

    I haven't restored it to factory settings yet though. I didn't really want to do that until all other options were gone.