Skip navigation

Home sharing will not show up in iTunes?

294705 Views 151 Replies Latest reply: Mar 28, 2014 4:25 PM by Vick M. RSS
  • Atarah Redmon Calculating status...
    Currently Being Moderated
    Nov 17, 2012 7:07 AM (in response to sledordie)

    FIGURED IT OUT>!

    1) go to advance at the top of your itunes screen on the computer you are sharing from and turn off home sharring

    2) then turn it back on and sign it but DONT PRESS "DONE": do this on bothe computers

    3) home sharring should appear then share your music as you you normally would

    4) click "done" when you are  completely finish sharring

  • deadams Calculating status...
    Currently Being Moderated
    Nov 17, 2012 7:36 AM (in response to Atarah Redmon)

    Yeah....that's not my issue.

     

    I do that and nothing happens.  Home sharing shows up on the left hand side but they computers are not connected. There is not option to see the sync between them.

  • Tomp8628 Calculating status...
    Currently Being Moderated
    Nov 19, 2012 1:18 PM (in response to deadams)

    I don't want to sound over simplistic, but I ran a network diagnostic with windows on my home network, and it said my time zones do not match.  So I went in to my router settings, and changed it from the default pacific time to my Eastern time zone and it solved the home sharing problem.

  • kdbyers Calculating status...
    Currently Being Moderated
    Nov 19, 2012 8:55 PM (in response to Tomp8628)

    Solved!!!!!!!!!!!

     

    Make sure both computers is signed in with the same apple id. I made the mistake with my wifes signed in on her laptop and my computer with my apple id. Big mistake!!! Also make sure they are both authorized for the same apple id so the music can be played on both computers. Lastly, go to edit for preference if you are on a windows computer, if on a mac, go to itunes at the right top corner for preference and click on sharing and make sure you check the box share my library on my local network then click share entire library. At the bottom, check home sharing computers and devices then press ok and you are good to go. The home share icon should appear now. Drag N Drop!!!!!!!!!!!!!!!

  • JohnnyG76 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 20, 2012 5:32 AM (in response to kdbyers)

    After spending numerous hours trying to figure out WHY I couldn’t share my library to any ios device on my local network.. it turns out it was my actual Windows profile that contained some hidden Apple configs files that messed up my “sharing”. I figured this out by login in with wife’s windows account and running iTunes and everything would work perfectly. So I went through all the hidden files I had for Apple under my c:\users\myuser\AppData\ folder and deleted them. This deleted some defaults\prefs I had for iTunes, however it FIXED my Home Sharing issue.

  • kdbyers Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 20, 2012 8:40 AM (in response to kdbyers)

    Correction - At the top left corner click on itunes for preference if on a mac.

  • ChanceCMichaels Calculating status...
    Currently Being Moderated
    Nov 23, 2012 12:14 PM (in response to sledordie)

    I didn't realize my computers were running on different networks within my house as I have a router than runs an additional network. Try that as well.

  • jonfromengland Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 25, 2012 9:29 AM (in response to nbaker17)

    did you find a solution to this? i have the same problem...

  • shanbeau Calculating status...
    Currently Being Moderated
    Nov 27, 2012 2:39 AM (in response to burningthedays)

    I was having the same problem and it was driving me crazy. Hense why I am scrolling this forum.  I have just solved my issue.  I am on a work computer and I have just logged on and suspended all remote work related network connections.  Now finally I can see the shared menu with two computers under it.  Hope this helped if you havent already worked it out.

  • Nash009 Calculating status...
    Currently Being Moderated
    Nov 29, 2012 7:29 AM (in response to shanbeau)

    Solved mine after 2 weeks. i think all this happened after IOS 6 update.

    • On my PC (Win 8) I opened up ports for TCP (3689) and UDP (5353) in Windows firewall as incoming rules.
    • Reboot the machine
    • On iTunes (10.7.1), Turn on Sharing using Apple ID.
    • Edit->Preferences-> Sharing->Click ok
    • On iPad – Wi-fi – make the IP address static
    • Use DNS as 8.8.8.8, 8.8.4.4
    • Go to the router console from Safari browser
    • Under Advanced setup, click on NAT and add virtual server for opening ports (I use Beetel router)
    • Add the ports for TCP and UDP with the IP address of the ipad (Static IP)
    • Restart the router after saving the configuration
    • Go to Music and add the Apple ID for sharing.(use same id used for PC)
    • Click Music and click more along with playlists and albums
    • You will see ‘Shared’, click on it, you should see the library shared from your PC
  • burningthedays Calculating status...
    Currently Being Moderated
    Nov 29, 2012 9:04 AM (in response to Nash009)

    My ipad doesn't have any problem seeing/sharing itunes from my computer, the problem is that my computer (PC) doesn't see my ipad in home sharing???  Why would the ipad see the computer and can play the songs from my computer, etc. in homesharing, but the PC does not see the ipad in sharing?   I used to have Windows XP and it did the same thing.  I just got a Windows 7 computer and still the same scenario???  HELP?

  • wembley04 Calculating status...
    Currently Being Moderated
    Dec 9, 2012 5:05 PM (in response to sledordie)

    I had this issue. Trying to access on a mac from windows. The solution was as simple as it seems itunes has to be running on both computers

  • MalcBrydon Calculating status...
    Currently Being Moderated
    Dec 21, 2012 12:35 PM (in response to sledordie)

    All,

     

    I've had this issue for a week or so, and I resorted to a full factory reset in an attempt to fix - which it did, to start with.

     

    However, upon restoring all my apps, I noticed that after the iTunesU app was restored, I lost my access to My Shared Library.

     

    I therefore deleted iTunesU and voilá, all is well.

     

    Hope that helps some of you.

  • MKN138 Calculating status...
    Currently Being Moderated
    Dec 22, 2012 7:41 AM (in response to JayJaz)

    This guy is a genius, that was my problem exactly.  Simple fix.  Thanks.

  • Wenzel_68 Calculating status...
    Currently Being Moderated
    Dec 24, 2012 2:26 AM (in response to MKN138)

    Been looking through the entire chain - I had issue with HomeSharing disappearing from the sidebar once enabled.

     

    Here's what worked for me :

     

    setup Home Sharing as documented

    go to edit ==> prefs ==> general ==> deselect shred folders as a source ==> OK

    go to edit ==> prefs ==> general ==> select shred folders as a source ==> OK

     

    Home Sharing reappears in sidebar - fully functioning

     

    Hope this helps a few others out

1 ... 6 7 8 9 10 11 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.