Skip navigation

EWQLSO instruments not showing up under AU Modules

1623 Views 8 Replies Latest reply: Jan 3, 2013 2:53 PM by jboy50466 RSS
eprine Calculating status...
Currently Being Moderated
Nov 7, 2012 8:09 AM

Hello all! I installed the East West Symphonic Orchestra software, made sure the Play.component was in the right place, but when I open Garageband I can't see it under the Audio Unit Modules dropdown. Is there something special I need to do other than making sure the software is installed correctly (it is) and making sure the Play.component is in the Library/Audio/Plug-Ins/Components folder? Any ideas would be greatly appreciated.

GarageBand (Mac) '11, OS X Mountain Lion (10.8.2)
  • Edgar Level 3 Level 3 (990 points)
    Currently Being Moderated
    Nov 9, 2012 2:09 PM (in response to eprine)

    You did the right thing and the Play plugin should be listed in the GarageBand "Audio Units Modules" list.

     

    A few trouble shooting tips:

     

    * re-install Play (latest software?)

    * check the permissions of the Play.components file (your user should have read&write)

    * If you have Logic (or another DAW), see if it shows up there

    * log-in to a different user (to see if Preference files are corrupted)

    * try to install a different AU plugin (http://www.greenoak.com/crystal/dwnld.html) to see if that shows up properly in GarageBand

     

    Hope that helps

     

    Edgar Rothermich

     

    http://DingDingMusic.com/Manuals/

    'I may receive some form of compensation, financial or otherwise, from my recommendation or link.'

  • michaelbeg Calculating status...
    Currently Being Moderated
    Nov 17, 2012 5:54 AM (in response to eprine)

    I notice that your post says you're using OS X Mountain Lion, I was under the impression that PLAY was not yet compatible with Mountain Lion (I bought the EWQL CCC not realising this and have been unable to install PLAY).  Am I wrong?  Is there a way that I can install PLAY?

  • michaelbeg Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 17, 2012 7:12 AM (in response to eprine)

    Hey, thanks a million for replying.

     

    I was installing the Complete Composer's Collection, which arrives on a hard drive of its own.  The PLAY authoriser installed, and I was able to register all of the components to my iLok, but the standalone PLAY program didn't appear anywhere, and I couldn't load it in Sibelius 7 or Pro Tools 10 (or Garageband).

    The software was 2.1.2 (if I recall correctly), so I updated from soundsonline to (again IIRC) 3.0.4; it was yesterday I was doing this, so it was the latest version for sure.

    The computer (new 15" MBP Retina) has an Intel processor.

     

    I have sent a support form to soundsonline, hopefully they can help; interesting to note that PLAY is working for you though, as some sources I've read have said it's still in testing and not yet compatible with Mountain Lion.

     

    If you have any more suggestions, please do let me know!

     

    Michael

  • michaelbeg Level 1 Level 1 (0 points)

    I got this sorted!  Thanks again for your help eprine!

  • jboy50466 Calculating status...

    Having the same issues but none of the fixes above have allowed play to show up in Logic.  Running latest logic version with osx 10.8.2 and latest Play software on 15' Retinal MacBook Pro. 

     

    The Play plugin shows up as an option to select in Logic under the I/O button, the plugin window FRAME opens and says "Play" at the bottom, but the window is empty/transparent when opened in Logic running in 64-bit, and black when running in 32-bit. 

     

    Could you review exactly what you did to get this sorted? I'd be so grateful.

  • jboy50466 Level 1 Level 1 (0 points)

    For others who may find their way to this post in frustration:

     

    Got a relatively quick response from EastWest (unexpected).  Here is the step I was missing:

     

    Update for Case #32... - "play plugin doesn't show up in logic 9"


    first open play in standalone mode

     

    not inside of logic

     

    then go to settings / other

     

    select a library title in the bottom box there

     

    and press apply

     

    close play

     

    open in host

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.