Skip navigation

I'm having an AppleScript Error that is meddling with Microsoft Office 2011

307 Views 0 Replies Latest reply: Nov 17, 2012 9:43 AM by nhead2011 RSS
nhead2011 Calculating status...
Currently Being Moderated
Nov 17, 2012 9:43 AM

I have a OS X 10.7.5 that I downloaded Microsoft Office 2011 from my university onto, and yesterday, anytime I had an Office app open, be it Word (which is where I first saw it), Xcel, all of them. There is no number or anything on the error, it simply has an error symbol and the message

 

"The client cannot be shown because necessary support files cannot be found. Please reinstall Office to restore these important files."

 

There is also an AppleScript Error 1708 when I tried to open a file I thought would reinstall Office.

 

I'm downloading an update I found from a little googling but in case it doesn't work I wanted to post this here and ask: Please Help! I'm completely technologically challenged

MacBook Pro, Mac OS X (10.7.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.