Skip navigation

Export resolution stumper. . . .

421 Views 4 Replies Latest reply: Nov 17, 2012 11:56 PM by Bengt Wärleby RSS
steve hutchcraft Level 1 Level 1 (15 points)
Currently Being Moderated
Nov 13, 2012 1:25 PM

I'm not very proficient at iMovie, so I'm perplexed by how I increased my export resolution the last time I created a movie.


Here's the background, I have iMovie 11 and my video camera is a Panasonic PV-GS500. Each time I've exported a movie to the media browser, it limited me to a large movie. However, the last time for some reason, it allowed me to export a 1080p version. Now I'm exporting another movie, but again I'm limited to a large movie. Anybody have any idea what I did last time to increase the resolution to HD. The camera, media, and software have remained constant for what it's worth.


Thanks for the help!

Mac Pro, Mac OS X (10.6.8), Aperture 2.1
  • Bengt Wärleby Level 6 Level 6 (18,930 points)
    Currently Being Moderated
    Nov 17, 2012 11:50 AM (in response to steve hutchcraft)



    As I'm only using SD-Video quality I only can Guess.


    You say that it has worked ?


    Progressive - can be a of the problems in many ways - one of them is that it needs LOT'S of Space - so


    • How much free space is there on Your "BOOT" Start-Up (Mac OS) Hard Disk (other's do not count) ?


    For SD-Video - My minimum of free space on THIS Hard Drive is 25GB


    For HD-Material my guess is that 4-5 times more should be enough to let application and Mac OS run OK. As Mac OS X is UNIX it also behaves like that and produces lot's of .temp files and they can not be addressed elsewhere so external hard disks can not take care of this at all - The Space must be on Macintosh HD (or what You called it)


    Yours Bengt W

  • Bengt Wärleby Level 6 Level 6 (18,930 points)
    Currently Being Moderated
    Nov 17, 2012 11:56 PM (in response to steve hutchcraft)

    Then I would try - just to in-circle the possibly culprit


    • Start a new User Account (Apple-menu / System Pref. / Accounts / Plus sign)

    • Log out of this Account and into the New one (Apple-menu down to las option)

    • Now start iMovie and import some material and re-try Share function


    If this now works - then my Guess is that the problem is in

    • iMovie pref file/s - or -

    • iMovie Casche files

    in the old account - and that trashing them will be the medicine (as iMovie now has to create New and error free ones)


    This is a very common problem - most often due to - Panic/Forced Quits - as they induces errors in lot's of places ( finally adding up to a Major Break-down ). So by

    • Trashing these files

    • Running - Repair Permissions (Disk Util tool)

    • Running - Repair Hard Disk (Disk Util tool - but now You first has to start Mac from DVD or ext. Hard Disk)

    I can keep this Major problem away as long as possibly.

    (and only Force Quit - when there are no other option (as just waiting it out)


    Yours Bengt W


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.