2 Replies Latest reply: Nov 17, 2012 12:09 PM by mende1
jpbudinger Level 1 Level 1 (0 points)

Just opened box and started using Mac Mini (OS X 10.8.1), Late 2012, Core i5.  When trying to update iLife product, was given message that update to 10.8.2 was required.  Tried to update, but was given message that Volume does not meet the requirements.


Mac mini, OS X Mountain Lion (10.8.1), NEW