Skip navigation

Unable to boot via USB

889 Views 4 Replies Latest reply: Nov 18, 2012 7:26 AM by Joakim788 RSS
Joakim788 Calculating status...
Currently Being Moderated
Nov 17, 2012 3:46 AM

Hey!

 

I currently bought a Sandisk SSD 240GB to my 15" Macbook pro. Therefore I would like to install Mountain lion on it. (It was brand new when i bought it, so its already empty).

 

I tried to create a bootable USB unit, by following this tutorial exactly (it succesfully installed): http://www.youtube.com/watch?v=aee0rZXowEA

 

But whenever i try to boot my mac with the USB plugged in, pressing the option key, I am unable to boot from the USB. As far as I know, i should be able to view and select the disc image in order to install Mountain lion, but I dont have that option. Instead I am only able to connect to the internet, and nothing else.

 

Even if I boot with my old harddrive (Toshiba 500GB), I dont get the option either to boot via my USB disc image.

 

Note: My USB device is a Samsung 1TB.

 

Thanks!

MacBook Pro, OS X Mountain Lion (10.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.