Skip navigation

Problem accessing network folder

308 Views 7 Replies Latest reply: Nov 21, 2012 6:52 PM by jctrevill RSS
jctrevill Calculating status...
Currently Being Moderated
Nov 14, 2012 12:25 PM

I recently added a Mac Mini to my home network mix.  It is running as my media server.  However, the rest of the computers in the house are PCs.  I also purchased a thunderbolt cable Lacie 4 TB network storage.  I'm having network access issues when connecting from a PC.  I can connect just fine, and have all of the rights figured out.  However, when I'm transferring large files (such as movies to the media server), it errors out and looses the connection part way through the file transfer (See attached picture of error).  If I go to the mac and pull the data it works fine.  If I try to do anything from the Windows 7 PC side of things, it looses the connection.


I've tried multiple windows 7 computers, I've tried replacing the thunderbolt cable, I've tried replacing the network cables and different ports on the routers.  I've tried eliminating the Lacie harddrives and the error still exists if I'm coping to a folder directly on the mac.  The only time I can get it to work properly is if I do the work from the Mac side of the network.

 

Any suggestions?

Network Error.jpg

  • BDAqua Level 10 Level 10 (114,845 points)
    Currently Being Moderated
    Nov 14, 2012 6:19 PM (in response to jctrevill)

    Hmmm, is the NAS Fat32 Format with a 4GB filesize limit?

  • VikingOSX Level 5 Level 5 (4,815 points)
    Currently Being Moderated
    Nov 15, 2012 1:54 PM (in response to jctrevill)

    By default, File Sharing in System Preferences wants to do AFP, not SMB. Have you checked that as a reason for the Windows 7 sharing havoc?

  • VikingOSX Level 5 Level 5 (4,815 points)
    Currently Being Moderated
    Nov 21, 2012 1:13 PM (in response to jctrevill)

    What protocol is served by your media server. For instance, there have been others in past posts that were serving AFP from their media server and their file access issues ended when they told the media server to use SMB. That is SMB2, because Mountain Lion no longer accepts SMB1 connections.

     

    If the above doesn't work, and there are no other useful contributions here, contact Apple.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.