8 Replies Latest reply: Nov 27, 2012 3:10 AM by japamac
adaminvic Level 1 Level 1 (0 points)

Hello,

 

The problem that I am experiencing is a loud alarm that is coming from the motherboard. The computer is able to boot up and I can log into my user account. Typically about 10 seconds after the desktop is visible, a surprisingly loud beeping starts. The beep lasts approximately a quarter of a second, with about the same length of silence, before repeating. The computer continues to operate normally, however I turn it off for fear that there justifiable cause for the alarm going off, and it is extremely annoying.

 

There is also a red LED that is lit on the motherboard with the number D518 beside it. I have not been able to find a satisfactory answer for the cause. Has anyone experienced this before? Any suggestions for where to start looking for a cause and the associated solution?

 

It is a Powermac G4 MDD with a single 1.25 GHz processor and 756 Mb RAM, running OSX 10.5.8

 

Thanks in advance.


PowerMac, Mac OS X (10.5.8), G4 MDD Single 1.25 GHz, 756 MB RAM
  • 1. Re: What is causing the alarm coming from my motherboard?
    BDAqua Level 10 Level 10 (116,475 points)

    HI Adam,

     

    Can you count the beeps or flashes?

     

    1 beep = no RAM installed

    2 beeps = incompatible RAM types

    3 beeps = no good banks

    4 beeps = no good boot images in the boot ROM (and/or bad sys config block)

    5 beeps = processor is not usable

     

    In addition to the beeps, on some computers the power LED will flash a corresponding number of times plus one. The LED will repeat the sequence after approximately a 5-second pause. The tones are only played once.

     

    Note: In this case, a flash is considered to be 1/4 second or 250 ms or greater in length.

     

    http://support.apple.com/kb/HT1547

     

    The following table lists the new tones and their meaning:

     

    Tone(s)          Description

    1 tone, a 5-second pause, repeat          No RAM installed

    3 successive tones, a 5-second pause, 3 successive tones          RAM does not pass data integrity check

    1 long tone when holding down the power button          Firmware upgrade in process. See About firmware updates for Intel-based Macs for more details.

    3 long tones, 3 short tones, 3 long tones          Firmware restoration from CD in process. See About the Firmware Restoration CD (Intel-based Macs) for more details.

     

    http://support.apple.com/kb/HT2538

  • 2. Re: What is causing the alarm coming from my motherboard?
    japamac Level 7 Level 7 (24,390 points)

    Is a graphics card that requires addtional power (Molex connector) installed without the power connection? That will cause beeping with some, like the Geforce 7800 GS.

  • 3. Re: What is causing the alarm coming from my motherboard?
    adaminvic Level 1 Level 1 (0 points)

    Thanks for the quick replies guys.

     

    I turned it on yesterday and used it for a full hour and it did not beep at all, so I'm not sure what to make of it. I had read the document that you had included and didn't think that the beeping I was experiencing followed any of those beeping patterns. When my computer has alarmed, it has beeped continuous without any prolonged pauses, but I was hoping to check it again and see if the power LED was flashing at all.

     

    The graphics card that is installed is the original (not sure which one exactly), but I checked and there isn't a connection for an additional power connection.

     

    I will post back when I have a chance to catch it in action.

  • 4. Re: What is causing the alarm coming from my motherboard?
    adaminvic Level 1 Level 1 (0 points)

    So I just completed the replacement of the fans in the PSU (Vantec Thermoflow TF6025 as suggested by japamac) and I am amazed at how quiet it is now, amazing! Wish I had done that years ago.

     

    More importantly though, the beeping returned. I was unable to count the beeps because they never stop. The power supply LED on the front doesn't flash either. I was trying to access an .avi file that is on a WD 2TB SATA drive that is connected to a Highpoint RocketRAID 2224 pci card.

     

    I am not sure what the cause is then, the WD drive or the RocketRAID card. The drive came from a WD Mybook Live that was non-responsive, I assumed due to a failed network card. The drive mounts, though it seems slower that what I would expect.

     

    Any suggestions? Does this narrow down the cause of the beeping at all? Has anyone had success with this Highpoint card? Thanks for people's input.

  • 5. Re: What is causing the alarm coming from my motherboard?
    adaminvic Level 1 Level 1 (0 points)

    After doing some reading, it seems as though the alarm is likely coming from the Highpoint card. I'm guessing it is the alarm to indicate disk failure. This would support my feeling that the drive is much slower than I expect it to be.

     

    Is Disk Utility my best option to see if this disk can be repaired, or is there a better option?

  • 6. Re: What is causing the alarm coming from my motherboard?
    Jacumba Level 4 Level 4 (2,325 points)

    It sounds like one of the slots on the motherboard that holds the ram has failed. Try pulling the ram and moving it around.

  • 7. Re: What is causing the alarm coming from my motherboard?
    BDAqua Level 10 Level 10 (116,475 points)

    WEll, see what Disk Utility says if you just try to Verify it.

     

    DiskWarrior might be your best option.

  • 8. Re: What is causing the alarm coming from my motherboard?
    japamac Level 7 Level 7 (24,390 points)

    The RocketRAID card does have a speaker for audible alerts, and will beep when a disk or array has failed/is failing.

    You're on track with the source of the sound, I would say.

     

    Regarding the drive, a MyBook drive is typically a "green" drive; 5400 RPM type that spins down whenever possible to save energy.

    If the drive is a green drive, I would say that the RocketRAID card just doesn't like it, and rightfuly so. Green drives aren't what one wants for a RAID array; they are slow.

     

    Glad to hear that you like the new fan.

    I have tried a few different PSU fans and like them all better than the OEM fans!