Skip navigation

I cannot retrieve my admin password. I go to reinstall the op system and i still get the prompt for the current password....frustrating

369 Views 2 Replies Latest reply: Nov 18, 2012 10:44 AM by Limnos RSS
bikearch Calculating status...
Currently Being Moderated
Nov 18, 2012 7:10 AM

I have forgotten my admin password so I am unable to load anything on my computer. I go to reinstall the operating software as directed and i still get a prompt for my password which i do not remember......How do i retrieve my password÷

 

thanks

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.