Skip navigation

Please help me solve this serious error in transcoding

354 Views 11 Replies Latest reply: Nov 19, 2012 7:39 AM by RyanManUtd RSS
RyanManUtd Calculating status...
Currently Being Moderated
Nov 18, 2012 11:23 AM

Hi there,


After trashing the preference using the Preference Manager that Ian recommended, the time taken to transcode the file somewhat improved.


But I notice if I transcode in mp4 it is 133 MB but if trnascode in m4v it is only 46 MB.


Anyway, I now move on to another project folder and I am using FCPX 10.0.6 to transcode a  video on a timeline. Since I have a lot of pictures & vidoes, I thought I test the new feature of 10.0.6 where one can transcode a section of the timeline.


So, I decided to transcode the last 7 clips video on the timeline. Let's call it from left to right clip 1, 2, 3 ... 7 (seven being the extreme right clip, ie 7 is the last clip).


Clip 1 is a still picture taken from iPhone5 and the resolution is quite big about 3550 x 4500 while clip 2,3,4,5,6,7 are all video clips from the same video camera in 1920 x 1080.


I did this:


1) First I transcode all the 7 clip, ie clip 1,2,3,4,5,6 & 7. I noticed that my Lacie HD light stops blinking at about 41% which means it is not writing to the harddisk anymore after 41%. And the progress stuck at 41%. After a while it says GENERAL ERROR: ERROR -50


2) Then I transcode clip 2,3,4,5,6,7. No problem. So, I thought clip 1 which is the picture from iPhone is the culprit.


3) So, I transcode just clip 1 alone, and there was NO problem


4) So, I transcode, 1,2,3. Also NO problem.


4) So, I trnascode, 1,2,3,4,5 also NO problem


5) So, I transcode 1,2,3,4,5,6 also NO problem


6) So, I transcode again 1,2,3,4,5,6,7 and SAME ERROR -50 appeared this time stuck at 33%


7) Then I lenghtned clip 7 by dragging the right end towards to right.


8) Then I transcode clip 1,2,3,4,5,6,7 This time no problem (Note that this time the clip 7 is longer than the clip 7 in 1 to 6 above)


What happened ?



15.4, Mac OS X (10.6.8), 27" iMac - 4GB RAM, 1TB HDD, 1GB ATI Radeon HD, i5 QuadCore
  • Jakob Peterhänsel Level 3 Level 3 (655 points)

    I get LOT's of Error -50 here, using LaCie disks.. it's c.r.a.p.!

    Only resolution: Reboot!


    If you get an error +50, you will 99% of the time also not be able to eject the drive.. for no obvious reason.

    We have a Lot of Rogged (the orange ones) here, and it's absolutely not drives I will trust aproduction too.. and the company I'm at right now, do so... :-(

  • Ian R. Brown Level 6 Level 6 (17,490 points)

    If your transcoded video is of a different size it usually means that the encoding is using a different bit rate.


    In this case the mp4  would appear to have 3 times the data rate and should therefore be of better quality.

  • Karsten Schlüter Level 7 Level 7 (29,465 points)

    RyanManUtd wrote:

    …  my Lacie HD …

    How is the ext.HDD formatted?

  • Jakob Peterhänsel Level 3 Level 3 (655 points)

    No, I don't work for LaCie. I'm currently freelance at a Post House.. working mostly with Avid.. (eww)


    All I'm saying is, the error -50 from the Finder normally means there is something spooky going on.

    Here, the LaCie drives become unstable. In the few cases where I'v actually opened the cage and put the HDD into another mount, the HDD seems to be fine, so I suspect it's either the FW connectors of the controller itself.


    If the drive is under warranty, replace it, otherwise, move your data to another drive if it startes to do so frequently.


    Here, the drive will 'behave' normally for some time after a reboot of the OS, but it's a pain to reboot every X hours...

  • Russ H Level 6 Level 6 (12,935 points)

    Perhaps the drive… but perhaps the media.


    Accordingg to Edit Codes, Error-50 most often indicates corrupt or invalid media. Large still images or those in CMYK color can cause the error.



  • Karsten Schlüter Level 7 Level 7 (29,465 points)

    is any of your Project's items (clips, stills, audio) named incl. a . , ; / ?

    dot, comma, colon, slash?


    such as "ripped:bourne/"?

    or "bare.naked.poodles.jpg"?


    the very generic

      paramErr                      = -50/*error in user parameter list*/

    often happens, when the UNIX-based file-system stumbles into a file-name containing a 'coding'-relevant sign ... as . , ; /


    I dare to say, that -50 happened incidently with the .06 update/would have happen with older versions of app or OS too …


    It was and is ad nauseam discussed and complained at the iMovie boards for years ...


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.