Skip navigation

I tried restoring my Ipad 2 and when it was trying to update the new software, this thing pops up saying an error has occured cannot update software. My ipad is still stuck on the apple logo.

75 Views 1 Reply Latest reply: Nov 18, 2012 6:56 PM by fromsouth RSS
Nicolee94 Calculating status...
Currently Being Moderated
Nov 18, 2012 1:13 PM

I tried restoring my ipad 2 and when its trying to extract the new software this pop up appears on the screen and says ERROR: cannot update software or something. My ipad still doesnt return to the home screen. It's still stuck on the apple logo. I only had this for a year. Is it broken?

iPad 2, iOS 4

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.